• 1 week ago
    • i am a play+ owner, but now it's opening as pro and after i give it my key it congratulates me for being a play+, but next time i open muvizu we go thru the same routine... help
      • 1 week ago by Muvizu_Admin
      • There are 2 cases:
        a) You should run Muvizu “as administrator” then Muvizu should be able to save the licence file successfully.
        b) not to run on a VPN as you tend to randomise the MAC address.
      • 1 week ago by clayster2012
      • Contact Meshmellow, they may have the keys mixed up, just let them know your muvizu info, what you had purchased and whats going on! give them at least 3 days to reply!
      • 1 week ago by DigiFactor
      • Ok I think you may have a problem with the key, contact Meshmellow give them your Muvizu account info and tell them of the problem and see if they can reset your key with a new one!
      • 1 week ago by zadecat
      • is my license limited to 1 computer?
    • 10 months ago
    • i'm getting the following message: "There was an error loading the scene. Resource could not be loaded from package." WHY?
      • 10 months ago by atypikk
      • There are some corrupted sets in anizu ( in the "all muvizu store assets" category ) if you have downloaded something up there. Or else the set require the pro or the play+ version and this is not your version.
    • 11 months ago
    • muvizu is not responding.this is the version that had been working fine. then it asked for my key which was accepted & upgraded. now it is not responding
      MuvizuPlaySetupDXDotNetFull_2017.04.06.01R_Pro_x64 (1).exe