rickhuddle - all messages by user

2013/12/19 21:52:29
crash on opening just wanted to get back, in case anyone has similar problems.

I discovered that the drivers hadn't all gotten installed. The short story: I installed them.

The longer story:
I had installed using Bootcamp 5, which may not have been the right version for my computer (but it's what was on my updated OS.) I went to my wife's computer, used her Boot Camp 4 to re-format and re-install the drivers on a USB, then opened up windows and used the USB to install Boot Camp 4, which automatically loaded the right drivers.

Most things are working fine, now. Except after I direct characters to move, something weird is happening. It looks like they get directed properly, and it records ok, but when I go back to play their movements, they only move part of the way, then stop.

I'm going to look around the topics to see if someone else can tell me what's up.
2013/12/19 0:00:42
crash on opening this is an unusual case, but I'm hoping y'all can help.

I have a 13" MacBook Pro laptop (mid 2010 w/ 4 GB RAM, 2.66 processor.) I tried using parallels, but was having weird issues w/ the mouse acting erratically. Everything seemed to be working _semi-OK_ (not usable, but working)- program loaded and I could create characters, etc, but when I tried to move anything (objects, characters, cameras) or I tried to direct character movement, things were uncontrollable.

SO I decided to go the bootcamp route. Loaded Windows 7. Downloaded Muvizu, but now I get the "your video card does not support alpha blending with floating point render targets" message that I read other folks had trouble with.

Is it that my video card is not up to snuff? Seems weird that it was semi-working w/ parallels, but then totally won't even _open_ now that I'm using a native windows system.

p.s. I tried using a friend's fancy brand-new macbook pro laptop w/ parallels and had similar problems with mouse behavior.
pages: 1