fazz68 - all messages by user

2013/5/9 21:46:20
Hello Everyone! Hello carole, Im fazz, been using muvizu about a year now give or take a few months. My work includes the foul mouthed superheroes D and C, the awesome Avengers radio show, Big Grin loads of other stupid stuff and im currently working on Old Lady 2, the follow up to the magnificent Old Lady. Welcome
2013/5/4 21:38:09
Muvizu Play, dialog and timeline you only get one sound effects track ,not sure why, multiple sound effect tracks would be awesome. but audio tracks you can have loads, like i said not sure how many but more than enough for your five characters

if you load your vocal soundtrack as an effect you wont be able to lip sync it.

and you can stick single sound effects into an audio track
edited by fazz68 on 04/05/2013
edited by fazz68 on 04/05/2013
2013/5/4 21:00:58
Muvizu Play, dialog and timeline you can have more than one audio track loaded. not sure how many but ive had it up to at least seven. with vocal and sound effect tracks
2013/5/3 15:28:28
Interested in collaborating on some z-grade films? i have projects coming out my ears but id be willing to help whatever way you want. my model making skills aint brilliant but i do make lots of them for my own projects. (apart from trees they come straight out of sketch up)
2013/5/2 18:20:37
Delete camera crash Cheers neil, l'll just stop deleting any cameras for now
2013/5/2 17:02:06
Delete camera crash MrDrWho13 wrote:
That's one weird error!


i know, theres something weird going on with the camera editing in the timeline on the set im doing. i go to change from one camera to another and it doesnt change to the camera i want it to first time. i have to mess around changing the cameras till it gets to the one i want. i dont know if its because its an older version set im using because i haven't come across it before. also i was trying to add a avi file to the tv and it wouldnt stay there, when i go to render the scene the screen on the tv would just go blank. so i deleted the tv and put a new one in its place and the avi file works fine. dunno
2013/5/2 2:01:06
Delete camera crash hello muvizu, i thought id let you know about a crash in muvizu play i discovered tonight. I was slimming down a set getting rid of unnecessary objects and cameras for a new scene. after i had removed one of the cameras and went to edit the camera cuts in the time line it crashed muvizu. its easier to show you (courtesy of woztoons excellent little screen video capture program, cheers woztoons Toast )

this is not the set i was working on its just an example but it happens every time.


edited by fazz68 on 02/05/2013
2013/4/30 13:18:43
Muvizu:Play (V1.0) Feedback thanks neil
2013/4/28 2:11:36
the avengers radio series thanks again Dreeko
2013/4/28 2:10:18
Muvizu:Play (V1.0) Feedback i have a question, what do the little snap to buttons on the time like actually do? ive played about with them but i really cant see anything different happening whether they are on or off?
2013/4/28 1:59:21
Media Player has encountered a problem. i dread to think what a 13 min time line looks like, ive just done a 30 second one and its packed Big Grin
2013/4/26 0:24:36
New website feedback thread i get the full page too even with my no squint add on set to normal.
2013/4/26 0:20:21
the avengers radio series Thanks to you all Alan Hayes the man who runs the site has given me all his restored Radio series episodes (20 serials in total) and the albums of incidental music used in the radio series to use in future Avengers projects. Im in the process of preparing one for animation in the very near future. so stay tuned
2013/4/25 22:03:04
the avengers radio series my avengers video's have found a home.

http://declassified.theavengers.tv/animations_main.htm

thank you to Barry for the ok and thank you to Dreeko and urbanlamb for your help and advice
2013/4/16 16:33:29
saving set error its not the volume control, its if i click the pointer thingy anywhere outside of muvizu. (ie, anywhere on the taskbar, or if muvizu isnt full screen and i click next to it) but click back onto muvizu the sound comes back......
2013/4/16 16:18:00
saving set error well i have the waveform back....

but i still cant use the volume control in windows. it just cuts all sound out.
2013/4/16 15:57:48
saving set error cheers neil, i'll let play update and wait for the patch for the patch
2013/4/16 15:23:56
saving set error hello neil.
the set was made in the first version of Play, you released the patch which was installed. i saved it in the patched version, then the 1st set save error appears (very top picture in this thread) and the other things this patch has caused (the sound problems and waveform missing)
so i thought id see what the 32bit version was like as woztoons said he didnt have the problems in that version, so i installed that version and the set saved with the error message gave me a fatal error message and crashed muvizu. (nearly there Big Grin)
so i uninstalled the 32bit version and reinstalled the 64bit version but didnt update it with the patch and that is the final picture, unknown format message. and since then ive left it alone

hope that all makes sense

edit... but if the message is lying surely the set should still load?
edited by fazz68 on 16/04/2013
2013/4/16 14:19:36
saving set error any news on this?
2013/4/16 1:12:27
saving set error a little update for you..... installed the 32bit version and the new set doesnt load up all i got was Fatal error message and muvizu crashed, uninstalled and reinstalled 64bit version without the new patch and the newly saved set also doesnt load all you get is this....



so be aware it might not be wise to make any new sets or at least save a previously made set with the new patch until the muvizu gods have had a look at this latest problem.... but i could be totally wrong coz i know nothing about the workings of this programme up to you.
edited by fazz68 on 16/04/2013
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36