fazz68 - all messages by user

2013/12/16 5:20:27
Mistletoe and Muvizu - Competition Time!

merry christmas
2013/12/16 0:34:01
Hello All Hello
2013/12/14 15:57:45
how can i upload my video into the gallery????? its been a long time since i linked to you tube through muvizu but im sure if my memory serves me right.... when you click the upload button above you will go to the upload page. click upload video.... and im sure it will tell you to link your muvizu account to your youtube account and follow the instructions it gives you. the video wont show up on the gallery until it has been seen by the muvizu staff and they ok it for the site which wont be till monday when they are back at work
2013/12/14 14:07:09
how can i upload my video into the gallery????? upload it through the muvizu site. big red button above. you have to link your you tube account with muvizu. all will be explained along the way.
2013/12/12 0:48:53
My first effort i couldnt get it to play. all i get is a buffering video and nothing happens when i click play. am i missing a plugin or something?
but it downloaded and played ok
good job on the video
edited by fazz68 on 12/12/2013
2013/12/11 21:45:04
play+ on more than one computer urbanlamb wrote:
ohh merry christmas and such a nice mum

grats!


cheers mate it was a case of being in the right place at the right time a few more hours and it would have gone to a much less deserving home Big Grin
2013/12/11 21:41:38
Scene load error produced after save urbanlamb wrote:
hrm maybe we should all swap assets and pretend like they are someone elses and it will work fine lol


i'll take back my statement about it only happening on my assets. heres one of three sets im working on using your mountains and mounds from the road to denver set.

all your lovely mountains have lost their textures. so i dont know how to combat that. im guessing its got to be a one shot get it perfect the first time deal coz remaking a set every time i want to use it aint gonna happen. arrggghhhhh im guessing the other sets will be the same

well heres a weird one...
just respawned some new mountains from favourites and the old mountains suddenly got this strange texture and i cant change the colour Dun Dun DAHHHH

edited by fazz68 on 11/12/2013
2013/12/11 21:16:34
play+ on more than one computer Jamie wrote:
Hi fazz,

A shiney new laptop - must be christmas or something



thanks jamie. I think thats christmas presents for the next 5 years in one Big Grin. nah she got it for herself because her pc is on the way out. but couldnt get along with it and was going to give it to my brother but i got in there first as all siblings should when a lovely prize is up for grabs Big Grin
2013/12/11 21:01:25
Scene load error produced after save the only issue i have with the .ase files is the same issue ive had since before play+ came along. i first noticed it when i was making the avengers months and months ago and i know now its not just me because there was a thread at the weekend about the same bug
http://www.muvizu.com/forum/topic3252-no-textures-in-3d-models-after-saving-a-set.aspx
and like an idiot i saved a character with ase attachments to save time and when i reloaded the set the textures had vanished but i know its a problem with whatever is going on with the saved favourites thing rather than an attachment thing. they fixed the problem with using .ase attachments losing textures in the first patch but whatever is causing the saved into favourite bug is still there. the weird thing is i can only recreate it with my own assets that ive made. everyone else's that i have saved in there i have no problem with. so who knows whats going on there.
2013/12/11 12:47:51
play+ on more than one computer i have a shiney new laptop (thanks mum ) i finally managed to install muvizu onto it after some faffing around with directx (windows 8 !!!!! what a waste of time and effort that poop is.... windows 7 with a few crappy touchscreen poopy bits tacked on... fine if you have a touchscreen but pretty much redundant if you dont.... but i digress)
my question is can i activate my play+ on it and still keep my play+ on my normal PC in the front room. i am looking forward to being extra lazy and using my muvizu while in the comfort of my bed at night Big Grin so is this possible or is another licence needed?
2013/12/11 11:46:38
Scene load error produced after save urbanlamb wrote:
Ah okay fazz said he has no issues and is not using the ase and its only happening with sets with fbx for me so figured it was related to that. Something is scrambled this is all I know and well i could not complete my wee christmas project as a result so i sent in the set

my sets started to load with the error but then they stopped loading altogether after the second message about loosing an object or element or whatever there were 2 or 3 errors anyhow the shader one was the first to appear. The "object name" seemed to relate to spontaenous missing textures

and then i got a third about some missing scene element .. the set would refuse to load at that point and just rotate through the errors.
edited by urbanlamb on 11/12/2013


ive had no issues at all up to now apart from using a saved character with a lot of attachments (to save time LOL... my how that backfired) and lost all my textures on the attachments but i know why that happened and im not going on about it anymore (well maybe just one more time........ Muvizu Fix the saved into favourites losing texture bug !!!!!!!!!..... there thats out of my system )
as for loading sets.... only one set wouldnt load since the update to play+ and that involved a character with FBX attachments on his arms but i remade it with .ase attachments and it works fine. all i work with for attachments at the moment are .ase files. so far no major probs.
2013/12/8 3:11:12
Coming Soon...
the throne of evil in the arena of doom......
2013/12/7 19:58:28
No Textures in 3D models after saving a set. Macharet wrote:
Hi there Fazz68,
You're right, these models are saved as favorites, but I did not modified the textures.
Thanks for the help.


what i should have said is, did you change the textures in muvizu before they were saved into favourites ? i think thats where the problem is. if you use those favourited models again just put some unaltered original car and truck models somewhere on the set (i mean not altered in any way using muvizu) and it should combat the texture issue on the favourited models.
edited by fazz68 on 07/12/2013
2013/12/7 12:07:57
No Textures in 3D models after saving a set. did you add these models from your favourites and change the textures when you made the set? it looks like my saved favourite problem that is still there so i dont used favourited models anymore. if you have changed the textures after adding the models to the set. then as well as the models for the video import the same models but dont change anything on them and place them somewhere far away from the area you are working in so when the set loads up you will have 2 sets of models one for your video and one for muvizu to get whatever information it needs to stop the textures vanishing. you wont get the textures back on that set and will have to start again if its the same problem i encountered many moons ago and still exists. if its not the same problem then im sorry i dont know.
2013/12/5 21:51:40
Muvizu Play 1.2 Feedback (also Play+) urbanlamb wrote:

i seem to remember your pc couldn't handle the 2 million blinking flashing lights soo i wil post them as a 3d asset tonight i think i have the original ASE file still just was playing with the opacity mask since the contest jump started my video creativity block ...



Excellent cheers mate, you are correct my pc didnt like that set and cried like a baby Big Grin and a year on (where did that year go?) it would cry even more Big Grin
2013/12/5 21:02:07
Muvizu Play 1.2 Feedback (also Play+) MMmmmmm trees..... i like trees and those christmassy tree look awesome
2013/12/4 23:35:29
uploading character textures is there a way of uploading character textures as a set? or do they have to upload one by one? can they be put into a zip folder and if not why not Big Grin
2013/12/4 11:56:15
Muvizu Play 1.2 Feedback (also Play+) gimmick wrote:
I can see two new textures, fur and bright gold, in the Muvizu 'Christmas Crackers' page
Is it a new feature of Muvizu Play 1.2 or Play 1.2+ ?


i think they are the prize's of a cuddly blob character.
2013/12/4 0:14:38
Clasp hands to heart theres a "Swoon" in effects and a " Heartbroken" in miscellaneous, you would think they would be in the romantic dept but they aint

although the heartbroken does look more like someone has been shot in the chest and is suffering from a case of the over acting death scene move. Big Grin

edited by fazz68 on 04/12/2013
2013/12/2 19:20:50
Dreeko's extra bits awesome stuff indeed
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36