primaveranz - all messages by user

2013/10/22 22:14:04
FBX UDK editor stuff. urbanlamb wrote:


I found it to be a nasty piece of software which i wont use ..


Lol! Yes, like all software it requires a certain degree of application but personally I have found it much more intuitive and easier to use than Blender and better at low polygon modelling so - you takes your choice.
2013/10/22 21:52:46
Imported Props Why do imported props not show up in the Scene window? E.g. this wall clock .
2013/10/22 21:29:22
FBX UDK editor stuff. mrjoyce wrote:
Thanks, will look into it


Hi Mike, Milkshape 3D will export in FBX format
2013/10/22 20:40:44
Camera editing Why can't you delete the first Camera segment in the Timeline while in "Direct Camera Cuts"? The only way to get rid of it seems to be to drag the second camera segment over on top of it.
2013/10/22 4:55:03
Standard views Hey Dylly, I just found a Box in the Miscellaneous props which is 1 metre cubed. This suggests that 1 metre in Sketchup 8 equals .75 metres inside Muvizu Play. Is there a similar prop in Play + ?

edited by primaveranz on 22/10/2013
2013/10/22 1:29:35
Standard views Yeah! If I paid for the new version I'd want bigger not smaller!
2013/10/22 1:02:35
Standard views That is weird - I find things in SketchUp 8 are slightly smaller than in Muvizu e.g. here is the standard SketchUp guy with a 2 metre stick divided into 1, .5, .25 and .1 metre lengths, brought straight in to Muvizu.
2013/10/21 20:48:44
Fatal Error While bemoaning the fact that there is no "Undo" under the "Edit" menu (as there is under many other Windows softwares) I happened to glance at the top right of the window and spot the 'undo' arrow, Duh! So after my most recent crash (I average 1 per hour due to my haste) I managed to resist the temptation to use "CTRl-Z" and used the arrow instead.
Lo and behold it worked! So at least I have a workaround now.
2013/10/21 20:11:06
Standard views ukBerty wrote:
Dylly wrote:

Collision is your friend!


It's no friend of mine !


Big Grin
2013/10/21 20:10:50
Standard views Dylly wrote:
Here are a couple of tips on scene construction...

Make the clock and the wall as one model in SketchUp....

Hope this helps.



Thanks for the advice, I had noticed that some of the walls that come with Muvizu leave a nasty gap when you try to align them so I think I'll do as you suggest and build the set in SketchUp. Does Muvizu use the same scale though?
2013/10/21 7:10:00
Standard views Is it possible to have the equivalent of SketchUp "Standard Views" i.e. Front, Top, Left, Right etc when building the set? I am finding it hard to align some of my imported props. E.g. I created a wall clock which is aligned with the axis in SketchUp, when I import it and add the Clock face texture, the clock is sitting squint, so when I try to place it on a wall and get the 12 at the top it is very tricky.
2013/10/21 2:49:51
Help me please I just had that problem for the first time today
I double-clicked on the ground through a door almost behind a character and it wouldn't move. I then tried clicking in front and it still wouldn't move so I closed "Direct Character Movements" moved the timeline a fraction and tried again and then it worked.
Unfortunately it must be a bug.
2013/10/21 0:19:22
Fatal Error Still investigating this. It happens even if you don't press "Delete" but use the right-click option to "Delete".

The issue only occurs if the character is highlighted when you delete the action, so Muvizu deletes it instead. The solution is to make sure that you deselect the character once you have got the right name in the timeline for directing movement (say).

Hopefully Muvizu will find a way to prevent this behaviour as it is very frustrating.
2013/10/20 20:30:49
Help me please Does your PC meets these specs? http://muvizu.com/System-requirements
2013/10/20 20:13:43
Help me please Jean_mix wrote:

Is it because I use windows 8?



No, I am using Windows 8 and do not have that problem. Are you running the 64 bit version of the program? Also, do you have a good graphics card and are its drivers up to date?
2013/10/20 7:00:36
Fatal Error Turns out that it doesn't need to be the only animation for a character. Even i there are several, if you click on any of them and press "delete" (which is something I do automatically because I am used to using Moviestorm and iClone), the character will disappear and Ctrl-Z will cause the crash every time.
2013/10/17 8:19:27
Collisions, snap-to and undo. Thanks ukBerty,

Muvizu does seems to be a bit like juggling with cats while riding a unicycle on a tightrope made of knotted eels at times. But hey, I made good progress today -I learned how to open a door for one thing
I do wish you could compress and lengthen timeline events to make it easier to match timings with other events and I confess I find the prepare and direct process a bit of a rigmarole. But I'm hopeful I can achieve what I want to.


Cheers
edited by primaveranz on 17/10/2013
2013/10/17 7:58:27
Fatal Error Will do Mike, thanks.
2013/10/17 2:22:21
Fatal Error primaveranz wrote:
Trying to direct my character I wanted to delete one of the movements from the timeline but somehow I deleted the entire timeline and with it the character. I pressed Ctrl "Z" hopefully but just got a fatal error message and on clicking OK Muvizu crashed losing me 1 hour's work.
Not enjoying Muvizu at this point in my own timeline.....


Ok. I managed to reproduce this again. If you right click on the only animation for an actor in the timeline and choose "Delete"for some reason the character disappears from the set and if you press Ctrl-Z Muvizu terminates with this message:-
2013/10/17 1:22:15
Collisions, snap-to and undo. I have since discovered the "Lock" property which is a part solution, but still just another thing to have to remember to prevent an unwanted effect.
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27