drewi - all messages by user

2020/8/24 21:42:21
Store User Assets Despicable said in a Sylvester the cat style.hope the spam stops soon.Any luck yet DOBY?
2020/8/20 0:08:20
Store User Assets DigiFactor wrote:
Try Converter Lite, it's what I use! http://www.converterlite.com/

Hi didgifactor

What settings work with Converter Lite?

Can you do anything as a Muvizu staff member to remove the spam?
2020/8/20 0:00:52
Store User Assets Doby.. i now have success with earlier versions 2016 using 'Big wallys' method. .i keep my older versions installed.I hope you have, dont know how possible it is to install a retro version under the present climate if it'snot on your present system.
Worth a mention, one could always shoot it with a green texture and chroma colour in Hitfilm perhaps.
2020/8/16 23:41:43
HOW DO I IMPORT VIDEO INTO MUVIZU? @Doby. Earlier installations of muvizu give me better results .
2016.02 version with the xilisoft big wally settings,
to some passable degree worked for me just now.
I had an early version that worked like a dream but foolishly i uninstalled it .
So keep your old versions installed people.
also tried vdub with msoftmpeg4 and got successs with the 2016 muvizu.
edited by drewi on 2020/8/16
2020/8/16 21:38:27
HOW DO I IMPORT VIDEO INTO MUVIZU? This is a very annoying and perplexing situation.
I did this successfully a few weeks ago but now former procedures and files that did work no longer do!!
Spent hours last few days trying to find a solution but haven't been able.
Will keep at it as i have a need to sort this for a project also.
Something must work.

Thought changing the direct x 9 and 11 around might shine some light but it hasn't.
I have only one video that works still, but the properties just say it's an avi.
I will try with some older installs of muvizu to see if they behave differently...clutching at straws.
We can always give the screen a green colour and use chroma key in hitfilm i suppose.
edited by drewi on 2020/8/16
2020/8/15 19:11:41
Store User Assets yeah i tried to look at Dgifactors suggestion of using converter light and got the same result.

Have you followed the below instructions completely?

it has worked for me in the past

Load your video in.Choose "HD AVI" to convert to.
Expand your Profile to Advanced Profile SettingsUnder "Video Stream>Video" click the drop down menu and choose "Microsoft MPEG-4"Convert Voila! You're good to go
First, choose AVI for your converted video. On the left-hand side of the program, under Profile, click on the Video Codec and a list of codecs will appear. Change this to "Microsoft MPEG-4". Convert.
2020/7/30 17:33:40
Store User Assets No
2020/7/30 17:32:39
Please Help The camera moves without control Does it happen with a new scene?
2020/7/23 21:58:12
Store User Assets I use a program called Xilisoft Video Converter Ultimate to solve my .avi problems. ( http://www.xilisoft.com/video-converter.html ) These lovely folks allow you to convert videos up to 3 minutes long with the trial version (more than enough for my use).
Load your video in.Choose "HD AVI" to convert to.
Expand your Profile to Advanced Profile SettingsUnder "Video Stream>Video" click the drop down menu and choose "Microsoft MPEG-4"ConvertVoila! You're good to go



First, choose AVI for your converted video. On the left-hand side of the program, under Profile, click on the Video Codec and a list of codecs will appear. Change this to "Microsoft MPEG-4". Convert.



Info courtesy of Big Wally.
2020/7/17 10:08:06
Store User Assets Must be over 3 weeks now since i submitted the asset, Whats the hold up?
Should i upload it again?
2020/7/5 21:09:52
Store User Assets Submitted an item for the store well over a week ago now and nothing has happened?
2020/6/29 19:02:29
Nick Danger - Lost Gals (Epilogue) Out of all the output of muvizu community, the nick danger firesign episodes stand out as something inspiring in terms of Lighting ,atmosphere,filmmaking, directing, dont have the film making vocab to express myself exactly but i know their construction has been greatly considered.
2020/6/28 22:44:38
User assets Store access it's because you were using a vpn you clown!
2020/6/28 22:25:48
User assets Store access I am experiencing difficulty accessing the user assets store.
2020/6/25 0:25:29
Nick Danger - Lost Gals (Epilogue) How does he spell his name?
2020/6/6 21:38:16
AUDIO - UNKNOWN FORMAT....no it's not??? Regrettably no joy down either of those avenues.
Might try uninstalling everything and a reinstall?
2020/6/6 18:30:11
AUDIO - UNKNOWN FORMAT....no it's not??? Hi gentlemen.
This is what i get even though the audio loads ok on my win 10


I did a fresh install of muvizu
but haven't deleted older versions.
always a bit frightened to uninstall everything.
2020/6/5 7:59:20
AUDIO - UNKNOWN FORMAT....no it's not??? Thanks for your efforts to help Clay.
I dont follow? there's nothing wrong with the audio files they are normal sensible files that muvizu is used to importing.
Muvizu isn't recognising them whereas it did before. Surely the problem is with Muvizu not Win 7 ?
There must be others still using Win7. without the problem.
2020/6/4 23:31:47
AUDIO - UNKNOWN FORMAT....no it's not??? Thanks for the reply.
I fear thats too long ago now.
It's been like this for well over a year. Because i have the win 10 computer working ok i have been using that but it would be very much more convenient and boost production, work flow etc to get the the win 7 computer optimised and back in the game.
Everything works fine otherwise. I can use the built in sound effects and also record audio within muvizu which works....but if i try re-open the file after that it wont then open that file.
2020/6/4 18:24:31
AUDIO - UNKNOWN FORMAT....no it's not??? i get an error box - unknown audio format when i try to import an audio file.
it didn't happen in the past.
i use audacity and 16 bit wav as i have always done for years. (same results with mp3)
Using the same files and set on my win 10 laptop works fine.
but on the win 7 machine which i stress has been working without this issue for years i get the error box.
Does anyone know if there's something i can try to fix the problem,something in the registry perhaps?
Does my head in.Whaaaaa?
edited by drewi on 2020/6/4
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15