Messages in this topic - RSS

Home ? Tech Help ? Issue with Direct Camera Cuts

the topic is closed
12/11/2015 20:24:20

XPhiler
XPhiler
Posts: 1
I am having a nasty issue I hope someone can help me with, Just bought Muvizu play+ today and each time I try to direct Camera Cuts, when I click the record button I get the usual count down but when the actual recording starts Muvizu crashes with a fatal error. A bunch of addresses and a filename not found error in Muvizu.dll

Same thing happens if I try to direct sound effects.

Every other Direct option seems to be working fine.

I do have windows 10 and quite a few people have had issue with file not found with regards to muvizu.dll but none of them seems to be limited to certain direct actions.



Something worth mentioning is these issue occur even when using a blank scene
anyone know of a solution by any chance please?
permalink
13/11/2015 13:45:03

JamieExperimental userMuvizu staff
Jamie
Posts: 151
Hi XPhiler,

We're working on a fix for this, watch out for an update early next week.
permalink
14/11/2015 03:36:38

clayster2012Muvizu mogul
clayster2012
Posts: 651
Til then the best thing to do is to go back to the previous version, This is what I'm doing so I can continue my new video, Jamie is there anyway you could post news on the fixed update or email us?, because using the previous version I'm skipping the update message, Just need to know when to install it.



Thanks..
permalink
16/11/2015 15:44:34

pantakis
pantakis
Posts: 2
I have the same issue with XPhiler on direct cuts and directing sound effects (fatal error- addresses and a filename not found error in Muvizu.dll). I use windows 7. Waiting for update. Thanks.
permalink
16/11/2015 23:32:31

Phil7newbie
Phil7newbie
Posts: 25
same here as last reply. didn't know about it till now. bummer. Using windows 10. same with direct x 9 or 11.
edited by Phil7newbie on 17/11/2015
permalink
the topic is closed

Home ? Tech Help ? Issue with Direct Camera Cuts