Messages in this topic - RSS

Home ? Tech Help ? Movement problem

the topic is closed
10/05/2014 20:10:12

InsaneHamster
InsaneHamster
Posts: 272
I did a search for this but didn't find it posted or I just over looked it, but this is the first time this has popped up for me.

I recorded some turns and decided I didn't like it. So I deleted the all the movements for that character on the time line using the garbage can symbol.

their all deleted, no movements are shown, it's totally empty yet every time I play back the animation he still turns. I can't delete the turns cuz in the time line they aren't there.

Anyone else experience this?

I have restarted the program have tried to record new movements and then delete them but those few turns are still there.

Thanks
permalink
10/05/2014 20:19:54

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
Yes this is an old bug i have taken advantage of at times. You will need to make a copy of the avatar and remove the old one. I dont know if there is any other way to deal with it. You will have to edit your video at that point just copy him and place him in the exact position of the one that is bugged and keep the ends where you have to replace him (old and new) and edit this glitch out when you assemble the video
permalink
10/05/2014 20:55:16

InsaneHamster
InsaneHamster
Posts: 272
Thanks Urban for the feedback. Luckily it really hasn't effected the video I am working on. So now I at least know a fix to it.

Thanks again.
permalink
the topic is closed

Home ? Tech Help ? Movement problem