Messages in this topic - RSS

Home ? Tech Help ? Crash on shutdown

the topic is closed
21/12/2013 22:40:01

Wizaerd
Wizaerd
Posts: 122
Everytime I close Muvizu, regardless if it's an empty scene or has anything in it, it crashes. Windows 7 64bit, 16 GB of RAM, AMD Radeon 6900 with 2 GB or Memory...

Anyone with ideas or suggestions on what it could be?
permalink
22/12/2013 01:04:47

primaveranz
primaveranz
Posts: 524
Wizaerd wrote:


...Anyone with ideas or suggestions on what it could be?


Is there anything revealing in your Windows logs?
permalink
22/12/2013 01:55:13

Wizaerd
Wizaerd
Posts: 122
Which logs? The oly thing in the event viewer is:


Faulting application name: Muvizu.exe, version: 1.0.0.0, time stamp: 0x526e5c8c
Faulting module name: atidxx64.dll, version: 8.17.10.472, time stamp: 0x50d21a2c
Exception code: 0xc0000005
Fault offset: 0x000000000002ca38
Faulting process id: 0x1840
Faulting application start time: 0x01cefe9cfea89667
Faulting application path: C:\Program Files\Muvizu Play\Binaries64\Muvizu.exe
Faulting module path: C:\Windows\system32\atidxx64.dll


Is ther some Muvizu specific log I should be looking in?
permalink
22/12/2013 03:10:17

primaveranz
primaveranz
Posts: 524
Wizaerd wrote:
Which logs?
Faulting module path: C:\Windows\system32\atidxx64.dll


Is ther some Muvizu specific log I should be looking in?


I don't know for sure, I've never found one - but that dll file looks like it is related to your graphics card. Have you got the latest drivers installed for it?


One useful thing would be to run DXDIAG and choose the option to "Save all information" to a file then send that to Support.

Also, you could also try reading this thread http://muvizu.com/forum/topic2938-tech-help.aspx?p=f#post17784 (specifically the bit about running"Dependency Walker") and submitting the output to the bug address.
permalink
22/12/2013 03:16:57

Wizaerd
Wizaerd
Posts: 122
I do a lot of graphics, and play a lot of PC games, so I'm meticulous about ensuring my drivers are always up to date. Unfortunately support is closed until Jan 6th (as is the rest of the Muvizu company) so there'll be no satisfaction for a while.
permalink
22/12/2013 03:26:34

primaveranz
primaveranz
Posts: 524
Wizaerd wrote:
Unfortunately support is closed until Jan 6th (as is the rest of the Muvizu company) so there'll be no satisfaction for a while.


Are you sure about that?

It doesn't seem reasonable for a customer to have to wait that length of time for a resolution to a showstopper like that. Especially since Christmas isn't that big a deal in Glasgow. Hogmanay now, that's a different matter....
permalink
22/12/2013 03:30:39

primaveranz
primaveranz
Posts: 524
Another thought.... Do you multi-screen? http://www.reddit.com/r/techsupport/comments/1b5khk/
permalink
22/12/2013 11:19:40

toonaramaMuvizu mogulExperimental user
toonarama
Posts: 661
Wizaerd

You may have tried this already but - just in case - whenever I have had similar problems a fix that sometimes works is to uninstall and then
reinstall selecting all the checkboxes (ie .net and directx. For some reason it occasionally causes problems if you don't.

It is possible that someone is monitoring the support emails therefore (if you haven't already) I would send one in.
edited by toonarama on 22/12/2013
permalink
22/12/2013 15:15:08

Wizaerd
Wizaerd
Posts: 122
primaveranz wrote:
Wizaerd wrote:
Unfortunately support is closed until Jan 6th (as is the rest of the Muvizu company) so there'll be no satisfaction for a while.


Are you sure about that?

It doesn't seem reasonable for a customer to have to wait that length of time for a resolution to a showstopper like that. Especially since Christmas isn't that big a deal in Glasgow. Hogmanay now, that's a different matter....



I'v sent a support request because I couldn't activate my registerdd Play+ version, and got back a response stating they were closed until the 6th of January.

Thanks for your interest in Muvizu!
The office is currently closed for the holidays, but normal service resume on January 6th 2014 and we will reply to you as soon as we can after this date!

Until then, from all of us at Muvizu HQ we hope you have a Merry Christmas and a Happy New Year!
permalink
22/12/2013 15:15:26

Wizaerd
Wizaerd
Posts: 122
primaveranz wrote:
Another thought.... Do you multi-screen? http://www.reddit.com/r/techsupport/comments/1b5khk/



No, only a single monitor.
permalink
22/12/2013 15:17:35

Wizaerd
Wizaerd
Posts: 122
toonarama wrote:
Wizaerd

You may have tried this already but - just in case - whenever I have had similar problems a fix that sometimes works is to uninstall and then
reinstall selecting all the checkboxes (ie .net and directx. For some reason it occasionally causes problems if you don't.

It is possible that someone is monitoring the support emails therefore (if you haven't already) I would send one in.
edited by toonarama on 22/12/2013



Yeah, when I started it up today it went through three updates, so I unchecked those since they're just platform installs, and don't contain any "game engine" data. So in effect already had those platform runtimes. But I'll give this a try and see what happens. Kind of a PITA to have to do those files over and over again, especially since I'm a software developer and those platform files are always up to date.
permalink
22/12/2013 16:19:46

Wizaerd
Wizaerd
Posts: 122
I did as suggested, allowing it to do the .NET, DirectX, and MS Runtime files (even though they should already have been there), and I get the same issue on shutting the app down.
permalink
22/12/2013 17:28:01

Wizaerd
Wizaerd
Posts: 122
For anyone who might care, I did a complete uninstall (I still had a version of the original Muvizu pre Play days), deleted a bunch of directories manually, re-installed and it seemed to clear up my crash on shutdown. Thanx to all who responded!

Now if only I could get the activation for Play+ to work...
permalink
the topic is closed

Home ? Tech Help ? Crash on shutdown