Messages in this topic - RSS

Home ? Publishing Your Video ? Unable to make videos in Muvizu:Play

the topic is closed
05/05/2013 20:09:45

HughN
HughN
Posts: 19
Hi,

Since upgrading to Muvizu:play, I don't seem able to create videos - the ones that are created cannot be played by DivX player, Windows Media Player or others: VLC player plays the videos but the colours are very strange and the bottom and top halves of the frames are interchanged.

I have tried the different forms of compression and uncompressed and tried different resolutions - all to no avail.

It all worked in plain old Muvizu!

I am using MZASS-v1.0 - build: 2013.04.23.01R (64 bit) on a machine with Windows 7 Professional.

Any suggestions would be gratefully received...

Thanks
Hugh
permalink
05/05/2013 20:16:39

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
if your using the basic codecs in muvizu if the video is more then 2 gig in size it wont play as your pc wont recognize it. You can open them up though in a video editor and rerender using a commercial codec. Or render the video in chunks to make sure you video stays under 2gig (1.99gig max).
permalink
05/05/2013 20:37:06

HughN
HughN
Posts: 19
Aha. Thank you for the prompt response!
permalink
06/05/2013 09:26:11

HughN
HughN
Posts: 19
I have broken things into two minute chunks but the only codec option that does not result in a 'Cannot use those settings' error is 'Uncompressed' - which results in a 4.00 Gb file for the two minutes @ 640 x 480.

Microsoft Video 1 (msvc) -> 'Cannot use those settings' @ any of the several resolutions tried ('Configure' button doesn't work)
Intec IYUC codec (iyuv) -> 'Cannot use those settings' @ any of the several resolutions tried
Logitec Video (I420) (i420) -> 'Cannot use those settings' @ any of the several resolutions tried
TechSmith Screen Capture Codec (tscc) -> 'Cannot use those settings' @ any of the several resolutions tried


After clicking 'Close' on the 'Cannot use those settings' message, it still goes on and tries to make the video!


Does this mean I have to make chunks of about 40s? I'd be happy to pay for a water-mark-free version, but am not convinced it is fully ready to go - I usually spot a problem at the last minute.
permalink
06/05/2013 09:51:36

NeilExperimental userMuvizu staff
Neil
Posts: 396
Hi Hugh,

Sorry you're having a problem with it. I've passed the details on to the developer responsible for generating the video. Unfortunately he's not in the office today as it's a bank holiday, but he'll take a look at it this week and hopefully we can git it fixed for the next release. In the meantime, please accept our apologies.
permalink
06/05/2013 10:02:23

HughN
HughN
Posts: 19
Thanks Neil,

Why, oh why, does my (12 yo) son leave it to the last minute to do things like this for his homework?!

(His
was quite good for his age!)
permalink
the topic is closed

Home ? Publishing Your Video ? Unable to make videos in Muvizu:Play