Messages in this topic - RSS

Home ? Tech Help ? Disappearing Character

the topic is closed
24/08/2012 08:55:31

wdeprospo
wdeprospo
Posts: 86
Hi,

When I manipulate a character's movement from the timeline, sometimes the character disappears from the display. If I 'moveto' or 'view' the character from the scene view, the character is highlighted with brackets but does not display. I have the .set file if needed.

I would like to know if I am doing something wrong, as I must delete the character and recreate it. Then I must add all the actions and movements again. This has happened more than once. I am using the latest version of Muvizu.

Windows 64 bit.

Any help is usually good help.

William
edited by wdeprospo on 24/08/2012
permalink
24/08/2012 10:32:02

Lev_Dynamite
Lev_Dynamite
Posts: 157
Hi wdeprospo (try saying that ten times fast!),

Could you send the .set file as an attachment in an e-mail detailing your problem, along with specs of the machine and operating system you are running Muvizu on, to bugs@muvizu.com?

Thanks!
permalink
24/08/2012 19:42:18

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Hi wdeprospo - had the same problem too, and it's a bug in Muvizu, nothing you're doing. As to why it only does it sometimes...dunno, but you'll probably have to animate your scene in a different way to get round it. No amount of repositioning on the timeline seems to prevent it. Hope that helps.
permalink
24/08/2012 21:37:06

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
I had this happen they seem to drop below the geometry of the default grid. I found if i just shut it down and restart it the character reappeared. It happened with busy scenes
permalink
24/08/2012 23:40:06

wdeprospo
wdeprospo
Posts: 86
Thanks guys.

Now I know I must be careful and try to make my scenes a little less complicated.

I do use a lot of head movements and actions. There is also a large amount of dialog and character movement.

I guess the KISS principle applies to everything.

I will take precautions.

Thanks again.

William
permalink
27/08/2012 11:24:00

Lev_Dynamite
Lev_Dynamite
Posts: 157
From the sound of things, this is a bug we discovered in previous versions of Muvizu and thought we had stamped-out in the latest version. Apparently not! We're working on it again, though, so hopefully it can get sorted for the next release. In the meantime we apologise profusely, and advise you to live by the old rule "save your work regularly"... Until you see that this bug has happened, then WHATEVER YOU DO, DO NOT SAVE! As long as ya don't save, you should be able to re-open the SET file as it was before the character disappeared and try whatever it was you were doing again, hopefully without the character disappearing this time.

wdeprospo wrote:
I guess the KISS principle applies to everything.
Indeed. There is nothing in life that "Rock And Roll All Night And Party Every Day" doesn't apply to.
permalink
27/08/2012 23:21:07

wdeprospo
wdeprospo
Posts: 86
Hi,

Muvizu Info

System information:

System
------
OS: Windows 7 Édition Familiale Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)
DirectX: v10.0 ============================== I am running Directx 11
============================== per DXDiag

CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz

Physical memory: 5.9829 GB (1.0560 GB used)
Virtual memory: 14.9560 GB (527.7461 MB used)
Largest free block: 8181.4673 GB
Page file: 11.9641 GB
Display device #1: \\.\DISPLAY1
Description: NVIDIA GeForce GT 420
Manufacturer: NVIDIA
Chip: GeForce GT 420
Memory: 4047 MB
Mode: 1920 x 1080 (32 bit) (60Hz)
Driver: 8.17.0013.0142

Drive #1: C:
Model: ST31500341AS
Capacity: 1485350891520
Free: 1024538370048

Drive #2: D:
Model: ST31500341AS
Capacity: 14843637760
Free: 1831014400

Drive #3: Q:
Model:

Drive #4: E:
Model: hp DVD A DH16ABLH




Using DirectX 11 renderer
Muvizu
------
Version: MZASS-v0.21b - build: 2012.07.16.01R (64-bit) DX11

No. objects: 0
No. lights: 0
No. cameras: 1
No. effects: 0
No. characters: 0
Undo: 0 undo, 0 redo

Object resources: 77841 objects
Textures: 13.9777 MB
Animation: 378.1172 KB
Other: 20.2839 MB
Total: 34.6301 MB

Running for: 1 minute, 21 seconds

I Hope this Helps

William
edited by wdeprospo on 27/08/2012
permalink
30/08/2012 11:03:48

jamesriley
jamesriley
Posts: 69
urbanlamb wrote:
I had this happen they seem to drop below the geometry of the default grid. I found if i just shut it down and restart it the character reappeared. It happened with busy scenes


Hi Urbanlamb,

As per the comments above, it is a problem with the timeline and animations.

I'm glad you have your own way of working around this, but rest assured we aim to have this fixed ASAP as it is something the developers are aware of.

Jim
permalink
30/08/2012 16:36:10

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
haha no problem I totally forget about some things until someone mentions it.

thanks for replying
permalink
the topic is closed

Home ? Tech Help ? Disappearing Character