Messages in this topic - RSS

Home ? Publishing Your Video ? Fail to make video using this set

the topic is closed
03/12/2011 13:48:57

nelson231
nelson231
Posts: 2
Dear all,I cannot make video using the set below, can anyone help me?

https://docs.google.com/open?id=0Byr-pU1ImnuUNTk2ZDAyNmItYTdhMy00ZWQzLTk1ZTAtMDY4MDZjMDAyOTBj


Thx
Siu
permalink
04/12/2011 10:27:27

bigwallyMuvizu mogulExperimental user
bigwally
Posts: 400
You aren't very specific about the exact problem you are having. I loaded the .set and it loaded without a problem. It does, however, chokes slightly around the 71% area, indicating to me that you are using an imported 3D object somewhere in there, but it loaded for me, eventually.

Probably the same bugaboo that most of us all have... Not Enough Memory, either in the machine itself or in the graphics card.

Third, it is a very simple set, why not just recreate it, if you can't get the original to work. Another idea, turn off the scrolling on your background planes. Turn them on when you are ready to direct and make video. Turn them off before saving. Memory eaters, you know.
permalink
04/12/2011 16:00:32

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Also loaded up for myself no problem - it's such a simple set, I can't see what could be giving you an issue. Oh, hang on...

Yeah, timeline again. Nelson, you have to drag the diamond shaped marker at the zero point of the timeline across to the right to define how long your movie is going to be. It can't be 0.00, as it is now, so drag it up to 4 minutes, which is where your audio ends. Then you should be able to Make Video without any problem. Hope that helps.
permalink
05/12/2011 10:42:22

Marco_D
Marco_D
Posts: 582
ziggy72 wrote:
Also loaded up for myself no problem - it's such a simple set, I can't see what could be giving you an issue. Oh, hang on...

Yeah, timeline again. Nelson, you have to drag the diamond shaped marker at the zero point of the timeline across to the right to define how long your movie is going to be. It can't be 0.00, as it is now, so drag it up to 4 minutes, which is where your audio ends. Then you should be able to Make Video without any problem. Hope that helps.


Good spot Ziggy

Cheers,
Marco
permalink
05/12/2011 11:58:47

bigwallyMuvizu mogulExperimental user
bigwally
Posts: 400
ziggy72 wrote:
Also loaded up for myself no problem - it's such a simple set, I can't see what could be giving you an issue. Oh, hang on...

Yeah, timeline again. Nelson, you have to drag the diamond shaped marker at the zero point of the timeline across to the right to define how long your movie is going to be. It can't be 0.00, as it is now, so drag it up to 4 minutes, which is where your audio ends. Then you should be able to Make Video without any problem. Hope that helps.



Good one, Ziggy! Now I just have to remember to read posts more carefully.
permalink
the topic is closed

Home ? Publishing Your Video ? Fail to make video using this set