MrDrWho13 - all messages by user

2013/4/10 22:12:29
Muvizu:Play (V1.0) Feedback Dreeko wrote:
You've certainly been putting the hours in for the greater good Urban!



Yeah, why are you not an official tester? Just ask the people at Muvizu and I'm sure they'll put that shiny badge on your profile!
2013/4/10 22:10:30
Muvizu:Play (V1.0) Feedback WozToons wrote:
I have emailed all this stuff to Bugs in the hope that he can sort it out. Big Grin



Now it's just a matter of waiting....
2013/4/10 22:01:57
Muvizu:Play (V1.0) Feedback Ok, so the new updated list of errors in order from worst to ok:

  • Timeline to have all options closed at start and opened by user individually
  • V0.23b compatibility issues
  • Weird movement line glitch
  • Price - lower so that us average users can remove the watermark - therefore Muvizu makes more money off it
  • textures not showing when you go to add a texture you are already using
  • dialogue with 4 characters only the 1st dialogue part you do shows up in the time line until you untick the next character and tick again in the filter
  • recent scenes do not show on start up
  • Other issues related to the timeline
  • tutorials message





  • Is there more?
    2013/4/10 21:53:27
    Muvizu:Play (V1.0) Feedback fazz68 wrote:
    if we are adding bugs to this list, can i add... the start up screen.... the watch tutorials message appears everytime i start even when ticking the box never to show it again.
    any recent scenes do not show on start up, all i get is the empty set showing....
    woztoons has already pointed out about the textures not showing when you go to add a texture you are already using....
    doing the dialogue with 4 characters only the 1st dialogue part you do shows up in the time line


    until you untick the next character and tick again in the filter



    dont know if its just me this happens to.



    There are just too many errors and I can't help thinking this was rushed....
    2013/4/10 21:47:11
    Muvizu:Play (V1.0) Feedback WozToons wrote:
    I too have the problem with 23b sets and character actions.
    The timeline filter needs an "uncheck all" radio button.
    The ( in use ) focus on the item selector needs fixing as it's not updating properly.

    These are simple but disappointing bugs that us testers could have picked up instantly if we'd been given this version to test.



    Yeah!
    2013/4/10 21:45:10
    Muvizu:Play (V1.0) Feedback urbanlamb wrote:


    If they dont fix the timeline i can't use it ever this be a call for massive rollback. Well if they dont fix any of that stuff I cant use it ever .. so anyhow.. They are all bad issues and should have been caught in internal testing because they were apparent within 20 minutes of use and everyone is experiencing them so I am not sure how it was not noticed ^^



    Who knows....
    2013/4/10 21:40:13
    Muvizu:Play (V1.0) Feedback Dreeko wrote:
    Thanks. I read that solution in an earlier post, we really shouldn't have to resort to that though.

    Cheers

    D



    yeah
    2013/4/10 21:37:58
    Muvizu:Play (V1.0) Feedback Dreeko wrote:
    Ok. Now I have tried a few different sets ( a batman one, one from my apple iDea movie and a couple of others) and I can not add any further character actions to any of them using the existing characters....

    D
    edited by Dreeko on 10/04/2013



    This seems to be the worst problem that everyone has.

    I think the order of problems from worst to ok is:

    • V0.23b compatibility issues
    • Timeline to have all options closed at start and opened by user individually
    • Weird movement line glitch
    • Price - lower so that us average users can remove the watermark - therefore Muvizu makes more money off it.
    • Other issues related to the timeline

    Do you guys agree?
    2013/4/10 21:26:43
    Muvizu:Play (V1.0) Feedback urbanlamb wrote:
    MrDrWho13 wrote:



    PS: are those the movement dots in the video?!
    edited by MrDrWho13 on 10/04/2013


    yes they are



    Whaaaaa?
    2013/4/10 21:19:59
    Muvizu:Play (V1.0) Feedback Dreeko wrote:
    Hmmn...

    Sad to report but..Yeah, I too have a problem with directing characters.

    If you open one of the lighting sets from within Muvizu ( I chose "crystal clear") and prepare a few of the character actions (using the already on set character), then try and direct the actions, nothing happens!

    The little guy just doesn't move!

    No moving = no movies....Eek!

    D

    Oh no! Duhh
    2013/4/10 21:09:52
    Muvizu:Play (V1.0) Feedback urbanlamb wrote:
    okay cough ignoring the fact that I have to mortgage my house to render out a video here is the "what's wrong" with the timeline stuff with a ?? beside it

    I would have gladly have signed an nda and tested this on a weekend for you and sent you this information. I am good at keeping my mouth shut despite outwards appearances ask ziggy and a couple of others re: NDA stuff.

    okay so here is the problem

    your timeline loads everything into it upon start up. What it needs to do is start out empty and we pick and choose from a menu what to add. Not subtract it afterwards. ...At present this timeline is hogging memory even if I uncheck the objects. I have 12 gigs of ram and a 1 gig graphics card and was able to create epics muvizuzu movies last week.

    Having said that after spending far too much time last night (all evening actually ) unchecking boxes on a set that I use a lot without paring it down (metropolis set) even after doing that. I could record animations and walks that seemed to work well, but I was fighting with this timeline and all the open menus that kept flipping open even after paring it down to find the stuff I needed. We need to be able to select what we want to see in the timeline this includes the submenues of the characters otherwise it gets horribly gangly. So if i am working on dialogue and head movement I need to see only that in my character not anything else.

    Now as for actually getting dialogue to work well. Unfortunately with the massive lag and delay I was experiencing there was no way to sync the voices up (timeline issue again)

    It took me about 1 hour last night to realize that I could not use muvizu play but I wanted to persist to see what all was going on.

    So in conclusion I have had to uninstall muvizu play and roll back to 23b to finish my current project lets hope I can do this.

    (edited to remove some of my typos..)


    found another bug.. this render took me like 8 hours of work due to the timeline issues

    edited by urbanlamb on 10/04/2013



    I agree completely! The timeline needs fixing, auto uncheck for all boxes and possibly adding actions into the timeline without having to direct them!

    Do you agree?

    PS: are those the movement dots in the video?!
    edited by MrDrWho13 on 10/04/2013
    2013/4/10 19:39:55
    Muvizu:Play (V1.0) Feedback urbanlamb wrote:
    ziggy72 wrote:
    MrDrWho13 wrote:
    ziggy72 wrote:
    Also, I worked out that the movie I'm working on is half an hour, and I typically use at least 4 cameras per shot, each shot can't last more than a minute due to the file size issue (which is still there, I checked), and it has to be the highest quality, so to do it without the logo works out as...£1800?! Whaaaaa?


    Well, lets hope that you make lots of cash with it when you sell it to Pixar or something! ;-)


    Actually DW13, my alarmed looking smiley was in reference to the fact that my movie is not going to happen, not with this method of pricing. Flat rate, one off, or nothing. It's just the way I make movies - I generate a ton of footage and direct it though editing (like real films, funnily enough). The current pricing method is of no consequence to me, unfortunately, as I'm never going to use it. If there's not going to be a 'pro' version, then this movie's not going to happen.



    *sigh*

    yeah I had something planned as well but as a "director" this present situation (something that I was worried was going to happen) is absolutely not the way I work or can work and never will be. This price structure (although even then its too high.. the reasonable price tag would be half a pound to a pound per minute max (even 1 pound is too high) will work for people who are into making small joke 1 minute/2 minute long videos on a whim for a friend. Anyone else is not going to be using this method its simply not practical. I just gave reallussion more of my money by the way. I had been saving it for muvizu but its a no go and I dont want to wait any longer for this project. My superman videos will remain in muvizu with hopes that something will be changing

    *tries to stop whining*



    Well, this is how much it costs to make a movie now, in Muvizu or not! So, I guess this is what we will have to pay if we are going to make Hollywood blockbusters!

    Unless, of course, Muvizu reduces their price range....
    wink wink nudge nudge
    2013/4/10 19:09:03
    Voice Changer simonheffer wrote:
    Or you can use Audacity - it's a bit more technical but it's free and there are tutorials on YouTube and a forum.
    edited by simonheffer on 10/04/2013



    I agree, I also use audacity
    2013/4/10 12:09:25
    Watermark: new terms of use ukBerty wrote:

    Like Toonarama I could immediately see that I would be overpaying due to the way I work and raised this during the launch presentation. The idea is that you prepare everything with the logo and once you have assembled it you go back and re-render just the segments you are using without the logo. Yes, I can see this as a massive production overhead as well but there we have it



    Great idea, I never thought of it like that!
    2013/4/10 11:35:22
    Watermark: new terms of use piquet wrote:
    Right!

    I advise you to read ALL the posts above and not pick one post out of context!



    I think you are being a bit rude to the people who are trying to help you. hmm
    2013/4/10 11:32:39
    Muvizu:Play (V1.0) Feedback ukBerty wrote:
    MrDrWho13 wrote:
    My set and the actions for the characters works fine.... maybe they are less complex than yours... hmmm...



    Mmm - Well I have tried creating a character in 23b from a blank set and animating him waving or something.
    Save the set and open in Muvizu PLAY.
    Then try and add another animation from the existing list, or even a new one and nothing happens.


    Whoops! My mistake; I think I must have misread your post. I though you said the old actions didn't work (which they do), but you actually meant that you couldn't add more actions. I do have this problem!

    hmm...


    However, I'm not getting the processes problem that you have.
    2013/4/10 11:19:49
    Muvizu:Play (V1.0) Feedback ukBerty wrote:
    urbanlamb wrote:
    My hard drive chugged so badly at the beginning I thought it would crash but the set is now usable if i dont shut down muvizu.



    I've just stopped playing with Muvizu and have to do some work and noticed that everything on my PC was now sluggish.
    Sure enough I have 6 Muvizu Play processes running even though I'm not in it.
    If I start Muvizu Play and come out immediately then another process is added to the list.

    Is anyone else getting this ?


    I'm not getting that problem, when I close Muvizu, it is no longer on my processes list. Hmmm...
    2013/4/10 11:10:19
    Muvizu:Play (V1.0) Feedback ukBerty wrote:
    MrDrWho13 wrote:
    My set and the actions for the characters works fine.... maybe they are less complex than yours... hmmm...



    Mmm - Well I have tried creating a character in 23b from a blank set and animating him waving or something.
    Save the set and open in Muvizu PLAY.
    Then try and add another animation from the existing list, or even a new one and nothing happens.

    I guess I'm just lucky then!
    2013/4/10 9:00:44
    Muvizu:Play (V1.0) Feedback ukBerty wrote:
    I'm afraid I have my first serious problem with "Play", and it is of course a set compatibility issue.

    I cannot animate actions for any characters brought forward from sets made in 23b. In prepare mode the animation fires, but nothing happens in direct mode.

    If I copy and paste the character then the direction works again, but all movement and actions seem to be lost (is that right Ziggy - I thought they came over with a copy now ??).

    Obviously I have about 40 mins worth of sets made with 23b and it would be a shame if I could not edit them in PLAY.

    Bum.


    My set and the actions for the characters works fine.... maybe they are less complex than yours... hmmm...
    2013/4/10 8:36:26
    Muvizu:Play (V1.0) Feedback ziggy72 wrote:
    One more thing - thanks for adding the 'hands behind the back' pose as Handcuffed, but I really need it to work on a sitting character. Is that do-able? Also, I worked out that the movie I'm working on is half an hour, and I typically use at least 4 cameras per shot, each shot can't last more than a minute due to the file size issue (which is still there, I checked), and it has to be the highest quality, so to do it without the logo works out as...£1800?! Whaaaaa?


    Well, lets hope that you make lots of cash with it when you sell it to Pixar or something! ;-)
    pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106