Messages in this topic - RSS

Home ? How Do I ...? ? Toon Shading with imported models

Please log in or register, then complete your details to create a post.
30/03/2017 18:21:12

theoldones
theoldones
Posts: 2
Hey, i'm having trouble getting my textures to show on an imported .fbx file when i turn the toon shading on. The textures work fine when in normal shading mode but they change to black when i turn the shading to toon. I'm using cinema 4d to export the .fbx models into Muvizu. This is a real problem for me as i have been working on this project for a couple of months now and had that render setting in mind. If anyone could give me some help i would really appreciate it.

Thanks.
edited by theoldones on 30/03/2017
permalink
30/03/2017 19:37:49

PatMarrNCMuvizu mogul
PatMarrNC
Posts: 1742
I notice that was your first post, so let me begin by welcoming you to the forum!

Regarding your question: I never use toon shading, so I have no experience on which to draw. You might need to contact support for this question. I'm not sure I've ever seen a user video that used toon shading.
edited by PatMarrNC on 30/03/2017
permalink
30/03/2017 23:23:38

theoldones
theoldones
Posts: 2
Thanks for the welcome.

OK, ill send the support an email. If anyone else has any ideas please let me know, I'm starting to run out of things i can do with the project as i can render off anything with the lines.

It would be a hastle, but could there be a way to render the same clip twice, one with lines and one without lines but with textures, so that i could edit the two together in sony vegas with chroma keyer after? a bit like a green screen?
permalink
Please log in or register, then complete your details to create a post.

Home ? How Do I ...? ? Toon Shading with imported models