Messages in this topic - RSS

Home ? How Do I ...? ? error saving the scene

Please log in or register, then complete your details to create a post.
02/10/2016 09:18:40

PrimusThe3rd
PrimusThe3rd
Posts: 4
Hi,

If I attach an "UN helmet press" hat to a character, everything is working fine and normal. Character wear helmet in such project with no problem.

But if I want to save this project with this hat included I got the message: "There was an error saving the scene. Necessary data is missing from database."

It supposed to be a bug, as helmet is already used in the project with no errors reported... before saving.

I have a full registered, 2016.09.07.01R version

Please help. Thx.

Primus
permalink
02/10/2016 09:22:04

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
Definitely sounds like a bug. Hopefully you can work without the hat for now. You can report the bug here: http://www.muvizu.com/Support
permalink
02/10/2016 10:39:19

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Confirmed - I also used the UN helmet in a set, and now can't load it (didn't realise that was the problem object, thought it was an object I'd imported). Already sent it in, and they can load it fine in the new build of Muvizu, so you'll probably just have to wait for that. Oddly, I have 4 sets using the exact same helmet, and only 1 gives a problem.
permalink
02/10/2016 14:22:09

bigwallyMuvizu mogulExperimental user
bigwally
Posts: 400
Not having a problem with it on my end.

I also have the full registered, 2016.09.07.01R version on a 64-bit win7 machine.
permalink
Please log in or register, then complete your details to create a post.

Home ? How Do I ...? ? error saving the scene