Messages in this topic - RSS

Home ? Tech Help ? Editing costumes in house muvizu control.

Please log in or register, then complete your details to create a post.
17/09/2016 15:00:34

drewiMuvizu mogulExperimental user
drewi
Posts: 252
I create a boy and load a costume t shirt with an emblem on from the stock costumes and click edit, it defaults to the windows art package but when i save the alterations the .png transparency is lost. I was thinking it would be cool if i could choose what package to use, say photoshop so i wouldn't lose the .png transparency..... then all of sudden when i clicked the edit button in Muvizu it did just that i.e. gave me an option of what prog i wanted to use..Brilliant! but the next time i tried it it defaulted back to the windows basic editor and i haven't been able to get that to happen again.
Anyone know how i can get control over this or whats going on?
edited by drewi on 18/09/2016
permalink
17/09/2016 15:45:28

ikesMuvizu mogul
ikes
Posts: 287
drewi wrote:
I create a boy and load a costume t shirt with an emblem on from the stock costumes and click edit, it defaults to the windows art package but when i save the alterations the .png transparency is lost. I was thinking be cool if i could choose what package do use say photo shop so i wouldn't lose the .png transparency then all of sudden when i clicked edit it did just that i.e. gave me an option of what prog i wanted to use..Brilliant! but the next time i tried it it defaulted back to the windows basic editor and i haven't been able to get that to happen again.
Anyone know how i can get control over this or whats going on?



Hi Drewi,

In windows config you can change the default program to edit png files. You can also, after you click edit in muvizu go to this folder in C:\users
\AppData\Local\Temp. There you will find the muvizu_0.png which still has the transparency intact. You can then edit this in photoshop and save it to a location on your drive. After that you import it back in muvizu with the transparency.
permalink
17/09/2016 17:02:09

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
If you right click on any file in Windows you have the option to 'Open with...' an associated program. Using 'Open with...' and 'Change Default' gets you to the screen where you can pick what program you want to be the default to open that type of file.
permalink
18/09/2016 13:13:05

drewiMuvizu mogulExperimental user
drewi
Posts: 252
Very much appreciate your replies gentlemen but neither worked for me ...when i navigate to the temp directory i cant find the file..which flummoxes me.
also did what Ziggy recommended but when i click the edit button in Muvizu it still defaults to the rubbish windows art prog.
Just nuts! that yesterday when i clicked edit in Muvizu it did give me the option to open the file with whatever prog i wanted and i chose paintshop then edited the map nice and smooth work flow.I know i didn't dream this.
Never mind sob! i'll just have to stick to the old method of saving it in the rubbish windows art prog then opening up in photoshop and laboriously taking out the bits i want to be transparent.
permalink
18/09/2016 13:57:03

ikesMuvizu mogul
ikes
Posts: 287
drewi wrote:
Very much appreciate your replies gentlemen but neither worked for me ...when i navigate to the temp directory i cant find the file..which flummoxes me.


Hi Drewi,

That's strange. I'm on windows 7, maybe you have something else? You should be able to find the location of the png file when it's open in paint, if you click save as... It then should open the location of the file you're editing.

You could also try out these steps to change the default program:
https://www.tekrevue.com/tip/windows-right-click-edit-photoshop-instead-of-ms-paint/
edited by ikes on 18/09/2016
permalink
18/09/2016 15:26:13

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
I checked all the INI files and couldn't find where Muvizu directs the Edit button to, so... Here are the extracted costume files as TGA files to make it easier to edit.

https://1drv.ms/u/s!ALlUfF5OI9dJgTc
permalink
19/09/2016 01:15:15

drewiMuvizu mogulExperimental user
drewi
Posts: 252
Cheers again both. great news Ikes the .pngs have started turning up in the folder they should be.
Thanks for those files Ziggy they will come in handy.Cool
permalink
01/03/2017 23:15:35

drewiMuvizu mogulExperimental user
drewi
Posts: 252
The problem of PAINT taking control of the image edit in Muvizu persisted for me in win 10.
The problem was highlighted by guys in the chat area recently.
Some had no problem and photoshop defaulted for them. so i thought there must be a solution. I found this video.

I have just got photoshop to be the default art edit software activated by Muvizu using the method highlighted in the video.
Worked in win 10 and 7.
Thought it was worth a post.
edited by drewi on 02/03/2017
permalink
02/03/2017 00:12:23

PatMarrNCMuvizu mogul
PatMarrNC
Posts: 1742
Thanks Drew! I happened to be messing with the same problem earlier today, (but what I tried didn't work)

Changing the program used for SHELL is different than changing which program is used to OPEN a file.... I frequently browse through graphics directories, and I need the default double click opener to be one of the fast viewer apps.

But SHELL is what's used when another application (like Muvizu) opens a program in edit mode. So I'm thinking that what you posted here is the preferred solution to the problem. Now I can browse image directories without being forced to open each one in my graphic editor, but when I want to edit a texture from inside Muvizu, my preferred editor will start instead of MSPaint.

-----------------------------------------
edited by PatMarrNC on 02/03/2017
permalink
02/03/2017 06:28:38

doby
doby
Posts: 33
ikes wrote:



Hi Drewi,

In windows config you can change the default program to edit png files. You can also, after you click edit in muvizu go to this folder in C:\users
\AppData\Local\Temp. There you will find the muvizu_0.png which still has the transparency intact. You can then edit this in photoshop and save it to a location on your drive. After that you import it back in muvizu with the transparency.


Did not know I could edit from Muvizu like that! Yes, I ran into the same problem. Copying that temp file worked perfect! Thanks!
permalink
Please log in or register, then complete your details to create a post.

Home ? Tech Help ? Editing costumes in house muvizu control.