Messages in this topic - RSS

Home ? Feedback ? Is this by design or a bug?

Please log in or register, then complete your details to create a post.
03/06/2016 01:35:37

primaveranz
primaveranz
Posts: 524
I recorded a "Conversational 1" action for an actor, then decided I wanted him in a different location at the start. so I slid him to that position and ran the animation. However now he jumps to the original position he was in at the start of the conversational action. Is the position of the character hard-baked when you record an action?
Actually it seems to be a bug because I just tried with an another character and it doesn't happen.
permalink
03/06/2016 07:14:04

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
Sounds like a bug to me.
permalink
05/06/2016 22:24:25

primaveranz
primaveranz
Posts: 524
Sadly it is intermittent. I had had the same issue several times with the same character in the same movie. If I deleted some actions (especially head moves) he still did them. Ended up deleting the character, then the movie, then started again.
permalink
06/06/2016 01:45:40

theotherguy
theotherguy
Posts: 176
Movement has proved problematic for me. Like yourself, I had a problem with a character 'snapping back' to a previous position. I had to redo everything from scratch. The more complicated movements get the more fraught with difficulty.

I've had particular hassles having two or three characters come from different directions and meet up face-to-face, and of course the more stuff you have going on, the more likely you are to have crashes, most of my Muvizu crashes have been while trying to adjust stuff in the movement timeline.

I try to offload as much as I can onto Muvizus cameras and my video editor, this saves a lot of grief.
permalink
Please log in or register, then complete your details to create a post.

Home ? Feedback ? Is this by design or a bug?