Messages in this topic - RSS

Home ? How Do I ...? ? How do I sync exported tga files with audio

Please log in or register, then complete your details to create a post.
02/10/2015 23:20:48

Procure
Procure
Posts: 1
Reading through the posts I found the suggestion of saving to .tga files.
I did this, but what I discovered after importing in Adobe Premiere Pro was that the video file was now shorter than the audio file.
In premiere pro, I changed the video clip (Speed /Duration) to 88% speed to get it to 2 min and 2 second duration..
(This didn't fix the situation).

What's the best way resolve this, and avoid it in the future?

I do have 1 camera cut during the 2min and 2 sec short video (later I read a suggestion to do camera cuts outside of Muvizu).
After the initial fail, I have also since dowloaded K-lite codec pack as well.

In case it matters, my system specs are:
Win 7sp1
i7-3939k CPU @ 3.9GHZ
with 32GB RAM
Boot drive is SSD
storage drive is 3TB sata

Thanks in advance

Addendum: I'm running the latest ver. of Muvizu (the update from today). I'm also re-shooting the scene with just 1 camera while I wait for a reply. Rendering now... about 40 minutes until it finishes the 2 min export of TGAs.
edited by Procure on 03/10/2015


Addendum II:
Okay I just have 1 camera now, but I think the issue may be related more with the import process of the TGA files. I'll explain (in case some one can help me further)...
When I imported the Muvizu background (TGA files) it labelled them at 29.x Frames per second (FPS). Hmm. I thought..
I went to edit, preferences, Media, and changed the "indeterminate Media Timebase"... I changed it to 25.0 FPS, and this fixed it for me.

Whew!
edited by Procure on 03/10/2015
permalink
03/10/2015 08:05:44

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
Thanks for the tip
permalink
Please log in or register, then complete your details to create a post.

Home ? How Do I ...? ? How do I sync exported tga files with audio