Messages in this topic - RSS

Home ? Tech Help ? Update prompt every time I run Muvizu Play+

the topic is closed
02/10/2015 17:06:21

joeactor
joeactor
Posts: 57
Hi,

Every time I run Muvizu, I get a prompt that says "A newer version of Muvizu is available. Would you like to download and install it now?"


I've downloaded and installed twice so far with no problems, but it still acts like it hasn't updated.

Here's my current version info from the "About" page inside Muvizu Play+
"MZASS-v1.5 - build: 2015.08.20.01R (64-bit)"

It's a fully licensed version of Play+.

Everything runs ok, I just have to keep ignoring the update popup.

Can you advise when this is fixed?

Thanks,
Joe
permalink
02/10/2015 17:10:15

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
Chances are you've got 2 versions of Muvizu on your PC and are running the older version. Make sure to tick the box that adds a shortcut to the desktop. If it keeps happening after that, go into the Muvizu root files(Called Muvizu Play or something)-->Binaries-->Muvizu.exe (application) which should open the newest version.
permalink
02/10/2015 17:13:20

joeactor
joeactor
Posts: 57
MrDrWho13 wrote:
Chances are you've got 2 versions of Muvizu on your PC and are running the older version. Make sure to tick the box that adds a shortcut to the desktop. If it keeps happening after that, go into the Muvizu root files(Called Muvizu Play or something)-->Binaries-->Muvizu.exe (application) which should open the newest version.



Nope - thought of that already.

Only one executable on my system:
C:\Program Files\Muvizu Play\Binaries64\Muvizu.exe
permalink
02/10/2015 17:37:48

Zita
Zita
Posts: 13
I've just updated today to the same version and am getting the same issue.

If it helps I just Installed windows 10 yesterday.

Also there is no other version of the software Installed and the short cut is pointing to the .exe in the C:\Program Files\Muvizu Play\Binaries64
permalink
02/10/2015 18:55:47

fazz68
fazz68
(Account inactive)
Posts: 767
have they released an update today? they were working on a patch for the movement bug.
permalink
02/10/2015 19:21:41

fazz68
fazz68
(Account inactive)
Posts: 767
yep the movement bug has gone. so this is a new update but im not getting the update message after updating the update for todays update which fixes yesterdays update....
permalink
02/10/2015 22:58:20

primaveranz
primaveranz
Posts: 524
I have 2013.10.28.01R (64 Bit) and got that "new version" message this morning. Tried installing, but as usual got a message saying it failed. Now when I open Muvizu I don't get the message. Do I have the latest version? I wish they would post the info online at the time and give us a "Check for update" button inside the program.
permalink
02/10/2015 23:09:53

fazz68
fazz68
(Account inactive)
Posts: 767
primaveranz wrote:
I have 2013.10.28.01R (64 Bit) and got that "new version" message this morning. Tried installing, but as usual got a message saying it failed. Now when I open Muvizu I don't get the message. Do I have the latest version? I wish they would post the info online at the time and give us a "Check for update" button inside the program.




my version says MZASS - v 1.5 - build - 2015.10.01.01.R
edited by fazz68 on 02/10/2015
permalink
03/10/2015 00:13:27

primaveranz
primaveranz
Posts: 524
Thanks Fazz.
permalink
03/10/2015 01:37:58

joeactor
joeactor
Posts: 57
Update:

I manually downloaded the latest version, then installed it.
Seems like it is happy now...

Version: MZASS-v1.5 - build 2015.10.01.01R (64-bit)
permalink
03/10/2015 07:25:55

primaveranz
primaveranz
Posts: 524
Yeah, I resorted to that too, Joe.
permalink
04/10/2015 12:58:42

JamieExperimental userMuvizu staff
Jamie
Posts: 151
fazz68 wrote:
yep the movement bug has gone. so this is a new update but im not getting the update message after updating the update for todays update which fixes yesterdays update....


We released an update on Friday to fix the movement issue as Fazz points out. So the latest version is:

MZASS - v 1.5 - build - 2015.10.01.01.R

Release details are available here: http://muvizu.com/Wiki/wiki/50

joeactor wrote:
Update:

I manually downloaded the latest version, then installed it.
Seems like it is happy now...

Version: MZASS-v1.5 - build 2015.10.01.01R (64-bit)


If you are having trouble updating to the latest version, joeactor's advice is gold. Just uninstall, do a restart (always useful when uninstalling/installing software) then make sure you go to Program Files and delete the Muvizu:Play folder, if it still exists. Finally download and install the latest version.

If you do still have problems, drop me an email at support@digimania.com
permalink
the topic is closed

Home ? Tech Help ? Update prompt every time I run Muvizu Play+