Messages in this topic - RSS

Home ? Tech Help ? Version Issue

the topic is closed
05/03/2015 19:48:10

blickfang
blickfang
Posts: 106
Hi There

Not too long ago, I tried to use ziggy32's wonderful looking pink droid asset. When I tried to use it, it said I had the wrong version of Muvizu. Do I need th paid version to use this asset?



Thanks
permalink
05/03/2015 21:29:55

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Could someone, who doesn't have Play+, please try to load the Pink Droid set and verify if it works. I didn't put anything Play+ specific into the set (not that I can see, anyway), so it should work, but I had the same trouble with a classroom set that wouldn't play ball either so it might need some tweaking.
permalink
06/03/2015 11:44:46

drewiMuvizu mogulExperimental user
drewi
Posts: 250
i have a beta version v0.23b 2012 on my comp in addition to my play plus, it cannot download sets online as the later versions
so i downloaded pink droid set and saved it, then attempted to load it with the beta. it said it was an unknown format and refused to import it.
probably not a great help to you as its not a current free muvizu version.
permalink
06/03/2015 18:19:23

Clam
Clam
Posts: 51
Neither my old version or the latest will open the set using the import function. However, I can open it by clicking on the set file itself, which then starts Muvizu Play+ and loads the set. The set then gives an error message indicating a problem with the gears curtain (centre) object. Once opened, the set runs very slowly, but I chalk that up to my old computer.

Hope this helps.
permalink
07/03/2015 17:42:56

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Well, it seems that if a set is created in Play+, then you need Play+ to load it regardless of content. I'll amend my descriptions accordingly in the Assets. Sorry Drewi.

Incidentally Clam, 'import' is to load models, not sets. I take it you meant 'Open', not 'import'.
permalink
the topic is closed

Home ? Tech Help ? Version Issue