Messages in this topic - RSS

Home ? Feedback ? 6 Fatal Errors in 4 hours of work...What can I do?

the topic is closed
22/10/2014 15:17:08

paquidermousse
paquidermousse
Posts: 6
Forgive me, I have some troubles to write in English. You ll see


The subject speaks for itself, this is becoming very trublesome.
The question: Is there any news about these famous crash events?
There will be solution soon?
Can I do something in the matter?
Has someone the same stadistics of crash events?...Im worry about that

Im new, and Muvizu is incredible, everything what I needed, but I need to make it work well to

Thank you very much and I will be grateful for answering!!
permalink
23/10/2014 18:44:08

muvizu_chapMuvizu staff
muvizu_chap
Posts: 82
If you head over to https://www.muvizu.com/Support the support team will help you out.
permalink
23/10/2014 19:20:58

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
How close is your PC to the system requirements? http://www.muvizu.com/System-requirements
Your hardware might be at fault.
permalink
23/10/2014 19:42:50

LugofilmLtd
LugofilmLtd
Posts: 74
That's very true. I discovered pretty quickly that my laptop isn't quite robust enough to run the more complicated sets without turning off the lights first and only turning them back on when I'm ready to record. When I'm able to upgrade to a new system, I'll need to make sure it's optimized for video production 'cause my current setup isn't.
permalink
23/10/2014 23:26:04

paquidermousse
paquidermousse
Posts: 6
Thank you for all your answers

My hardware:

AMD Fx6100 Six Core Processor
8Gb Ram
Motherboard ASRock N68-V53
Geforce GTX 750 i (NVIDIA) 2Gb
Win 7 64bit

I think is not the hardware (although the motherboard is not good) What do you think?

The intention of the post, was get some information about the current situation of the problem too..I would purchase Movizu Play+, but in these conditions I do not believe that it is a good idea
permalink
24/10/2014 16:03:50

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
I guess you've sent in a support ticket, as muvizu_chap suggested.
Did you tick all the boxes at the end for .net framework etc?
permalink
24/10/2014 17:07:30

paquidermousse
paquidermousse
Posts: 6
Hi, MrDrWho

I have sent all the screen captures to the support team. The crashes always appear when I Prepare-Direct character actions.
I´ve installed the Microsoft.NET Framework 4.5

Im understanding we have to coexist with this
permalink
the topic is closed

Home ? Feedback ? 6 Fatal Errors in 4 hours of work...What can I do?