Messages in this topic - RSS

Home ? How Do I ...? ? weirdness

Please log in or register, then complete your details to create a post.
16/06/2014 22:50:06

LULU153
LULU153
Posts: 126
Please look at my video here https://vimeo.com/user9743188 (password is required which is portfolio2) and if someone
could tell me how to get rid of the weird background blockiness in the first scene I'd appreciate it. I tried Fazz's earlier suggestion but that didnt help.

I'm exporting from muvizu with xvid and then importing into my Mac, converting to a movie file to use in iMovie - I've given up with premiere pro.

Thank you
Lou
permalink
17/06/2014 00:00:47

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
Yeah this is codecs I dont use xvid because well the quality is poor you could try uncompressed but the files are very large but it will give you max quality and then edit in an editor. Files need to be less then 2.0 gig for the pc to read so you will need to make small clips and piece them together.
permalink
17/06/2014 07:07:40

LULU153
LULU153
Posts: 126
Oh you genius (again!)
I will try uncompressed and report back.
Thank you heaps
Lou
edited by LULU153 on 17/06/2014
permalink
17/06/2014 09:16:17

fazz68
fazz68
(Account inactive)
Posts: 767
i couldnt find your video but
you could try and change your output settings.

increase the video size, if you have play+ theres another setting above this one. 1920, 1080
and change your xvid settings

this should appear

edited by fazz68 on 17/06/2014
permalink
17/06/2014 13:07:59

LULU153
LULU153
Posts: 126
Thanks for that Fazz, I think Urban Lamb's suggestion is working, though I have tried yours before.

Here is the link if you're interested https://vimeo.com/98286939
Though its changed a few times since I put that version up. Password is portfolio2

Lou
permalink
17/06/2014 15:22:26

fazz68
fazz68
(Account inactive)
Posts: 767
no worries. as long your video gets sorted
permalink
17/06/2014 21:45:40

LULU153
LULU153
Posts: 126
Yup, the always brilliant Urban Lamb had the answer! Thanks so much. It only took me pretty much all day to split the film into tiny bits but its now working without any weirdness, so a mega big animated thank you - and of course to Fazz and Tangledbliss too who made the frame for my widescreen frame!

thank you xx
permalink
17/06/2014 22:15:26

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
ah cool yeah i dont fart with codecs in muvizu i use the uncompressed or targa but targa has no sound so if there was some sound you wanted to preserve it would be harder still so i didnt suggest it.

anyhow just make your videos strategically and use the little clips method to me this is easiest to work with any encoding can be a problem and there is not hard set rule to it .. and sometimes just a different pc will yield different results.

Glad you got it to work
permalink
Please log in or register, then complete your details to create a post.

Home ? How Do I ...? ? weirdness