Messages in this topic - RSS

Home ? How Do I ...? ? #ASK Sound Issue

Please log in or register, then complete your details to create a post.
09/01/2014 12:18:32

hobbyshare
hobbyshare
Posts: 7
Dear Muvizu,


Please help me,the feature of prepare audio, sound effect do not want voiced,though I've set the volume 100% at option and the feature too.
Problem 2 : I also can't record sound ,the error message is (Error,There was an error recording from your microphone.Unknown Error.)


Thanks for your attention,I hope be assisted
permalink
09/01/2014 12:26:56

hobbyshare
hobbyshare
Posts: 7
I hope my questions promptly in the process,thanks
permalink
09/01/2014 12:43:35

hobbyshare
hobbyshare
Posts: 7
whether no one is online guys or this problem is rare problem :'( ????
permalink
09/01/2014 12:46:57

hobbyshare
hobbyshare
Posts: 7
please answer anyone here,do not be a silent reader :'(
permalink
09/01/2014 13:23:16

hobbyshare
hobbyshare
Posts: 7
can help me please anyone here??
permalink
09/01/2014 13:31:58

hobbyshare
hobbyshare
Posts: 7
help me please,i want clear this problem
thanks
permalink
09/01/2014 14:58:49

rbeck1993
rbeck1993
Posts: 43
Hi Hobbyshare,

We've replied to your email, so please check your inbox. If you can't see it, check in your spam folder in case it has been sent there.
permalink
09/01/2014 15:25:40

hobbyshare
hobbyshare
Posts: 7
Dear Muvizu,
how about the sound features? sound and sound effect?
the problem : already play but no sound ,and the time play is not run(still 00:00)
Thanks for the attention,I hope immediately solved
edited by hobbyshare on 09/01/2014
permalink
Please log in or register, then complete your details to create a post.

Home ? How Do I ...? ? #ASK Sound Issue