Messages in this topic - RSS

Home ? Feedback ? Logo removal

the topic is closed
24/11/2013 10:53:49

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
.... and another thing.

If you have Muvizu Play + could you remove the logo in the camera window please. Although this doesn't come out on the render having it on the camera window can interfere with composing the shot. Surely the camera window should show how the shot will render.
permalink
24/11/2013 14:58:24

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
That's been bugging me too. Please remove it.
permalink
25/11/2013 12:02:42

Lev_Dynamite
Lev_Dynamite
Posts: 157
Hi guys,

The watermark was put in the camera preview windows of Muvizu:Play when they are stretched over a certain size to stop chancers from just making full-screen camera preview windows and screen-grabbing watermark-free video from that. I've suggested to the devs that we disable this watermark when a Play+ licence is active, so hopefully that's something that can be implemented in the near future.

In the meantime, the watermark actually disappears from the camera preview window if you make it small enough, and you can also preview watermark-free output by checking the "Remove Watermark" box in the "Watermark" tab of the Make Video window. I know this isn't ideal, but hopefully it will get you by until the devs can modify the Play+ code.
permalink
25/11/2013 15:48:36

LugofilmLtd
LugofilmLtd
Posts: 74
Lev_Dynamite wrote:
The watermark was put in the camera preview windows of Muvizu:Play when they are stretched over a certain size to stop chancers from just making full-screen camera preview windows and screen-grabbing watermark-free video from that.


That's actually pretty clever. Good for you for thinking of that! Personally, I don't even notice the watermark anymore, so it's not a problem for me as far as composing shots goes, but I guess each person is different.
permalink
the topic is closed

Home ? Feedback ? Logo removal