Messages in this topic - RSS

Home ? How Do I ...? ? Something is wrong

Please log in or register, then complete your details to create a post.
09/11/2013 14:22:32

Nevin
Nevin
Posts: 11
when I export from sketchup to muvizu to it says file was not found. It worked once with a table that's it.

1) I went onto paint and made a 256x256 and madeit yellow.

2) Now I saved it to my UT3

3) I went on to sketchup and downloaded a ford mustang

4) I put in the correct point made it the same size as Glasgowjim made it.

5) Now I go onto plugins and it says Muvizu Ase exporter then I press that and I press export as ASE format.

6) Now I onto muvizu and press import object and I find it. Its say Ford MustangGt6500.ase

7) When I load it I press double sided and everything that Glasgow jim done.

8) It says file not found. What am I doing wrong
permalink
09/11/2013 14:51:08

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
I'll probably be a texture that is referenced in the ASE.

Open the ASE in notepad and have a look through it - the materials are normally at the top. These all have to exist. If they don't then create them - it doesn't matter what they are, you can always play around with them once it's imported.
permalink
09/11/2013 15:04:24

Nevin
Nevin
Posts: 11
I still dont get it i have tried to import into muvizu it wont work
permalink
09/11/2013 15:06:35

fazz68
fazz68
(Account inactive)
Posts: 767
what file is missing? you say you are getting an error message but without knowing which one its hard to help sort out.
permalink
09/11/2013 15:21:16

Nevin
Nevin
Posts: 11
I know how to export it works!

It only has one choice of colour though. could you help me with tht
permalink
09/11/2013 15:27:27

fazz68
fazz68
(Account inactive)
Posts: 767
which exporter are you using?
if you are getting just one colour im going to guess you are using the muvizu exporter and not the unreal exporter. if thats the case then have a look at this guide to adding textures to your models
http://www.muvizu.com/Wiki/wiki/99/textures-missing-from-sketchup-file-when-importing-into-muvizu
edited by fazz68 on 09/11/2013
or install this plugin into sketchup
http://www.rodneyandberty.co.uk/downloads/
edited by fazz68 on 09/11/2013
permalink
Please log in or register, then complete your details to create a post.

Home ? How Do I ...? ? Something is wrong