Messages in this topic - RSS

Home ? Tech Help ? Anyone have this walking animation glitch?

the topic is closed
24/10/2013 19:22:32

Phoenixf2b
Phoenixf2b
Posts: 6
Hello, I have the free version and am hoping to upgrade to a pro version soon but I am having difficulty with one aspect of the software.

I have a character that does some temper gestures, then walks across the room and then gets into a fighting stance with dialogue. Everything works well EXCEPT when I play the animation back, my character won't walk. He'll kinda, freeze in his original place but the other characters will continue their action.

If I pause the timeline and hit play again, it will update and he'll pop in where he SHOULD be. This wouldn't be such a big deal however it does this when I render out a final video.

I have a Lenovo Y500 laptop with dual Nvidia Geforce 650 cards. Graphically it should have no problem handling that. What can I do to fix this?

Thank you.
permalink
24/10/2013 19:46:23

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
ARRRGGGHHHH!
This problem keep cropping up, but there is no known cause.
Did you use a set made in a version before the update?

I also have this problem and am eager to find the source of this chaos.
permalink
24/10/2013 19:49:33

Phoenixf2b
Phoenixf2b
Posts: 6
Well I am not sure how old the set is because I just downloaded the program for the first time, but I think yes. It is the bar scene, Sleazy's bar. This bug makes the scene completely unusable since it renders with the problem.
permalink
24/10/2013 20:31:23

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
Yeah.

MUVIZU STAFF, THIS IS IMPORTANT!!!!!!
permalink
24/10/2013 21:11:01

fazz68
fazz68
(Account inactive)
Posts: 767
yep ive had trouble with this one too. ive noticed it if ive moved a character manually to adjust where a character walks to after a movement and when i move the movement block in the timeline to adjust the timing. very frustrating indeed
permalink
24/10/2013 21:51:46

primaveranz
primaveranz
Posts: 524
fazz68 wrote:
yep ive had trouble with this one too. ive noticed it if ive moved a character manually to adjust where a character walks to after a movement and when i move the movement block in the timeline to adjust the timing. very frustrating indeed

Yup I had the same with a Super Hero flying and landing in the wrong place, when I moved his start point slightly to fix it he stopped flying and just popped to the landing position. I'm fairly sure I had already adjusted it once and it worked fine but second time no go.
permalink
25/10/2013 22:11:19

Phoenixf2b
Phoenixf2b
Posts: 6
Yea this seems like a rather major glitch. I really want to purchase this program but that may be a deal breaker, not to be able to adjust your movements after you set them or have walking animations suddenly stop working and destroy your scene?

Has anyone figured out a workaround yet or do you pretty much just have to set up your walking paths again?
permalink
28/10/2013 17:50:31

Phoenixf2b
Phoenixf2b
Posts: 6
I would love to hear some input from someone with Muvizu. Is there a fix for this in progress?
permalink
28/10/2013 18:27:19

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
They've been pretty quiet around this, and they've probably gone home now, so you'll have to wait until tomorrow. You could try sending a support card: http://www.muvizu.com/Support
permalink
28/10/2013 18:28:35

Phoenixf2b
Phoenixf2b
Posts: 6
MrDrWho13 wrote:
They've been pretty quiet around this, and they've probably gone home now, so you'll have to wait until tomorrow. You could try sending a support card: http://www.muvizu.com/Support



I have tried several times to send a report ticket, every time I hit "Submit" I get the "Sorry, your ticket could be opened right now. Please try again later" message. Been getting that for several days.
permalink
28/10/2013 18:52:04

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
That's strange, it works for me.
Anyway, I sent a ticket about you not being able to send a ticket.
edited by MrDrWho13 on 28/10/2013
permalink
28/10/2013 18:53:11

Phoenixf2b
Phoenixf2b
Posts: 6
MrDrWho13 wrote:
That's strange, it works for me.
Anyway, I sent a ticket about you not being able to send a ticket.
edited by MrDrWho13 on 28/10/2013



Thank you, I greatly appreciate it.
permalink
29/10/2013 10:15:08

JamieMuvizu staff
Jamie
(Account inactive)
Posts: 609
Hi Phoenix,

Thanks for bringing the broken customer support form to our attention, we'll get that fixed as soon as possible. In the mean time can you send a email to support@digimania.com with the set file you have the problem in? Does this happen for new characters you add or only one character in the scene?

--
Direct, don't animate!
permalink
29/10/2013 10:25:23

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
This is before:

This is after:


I'm not sure of the cause, but the second is after importing objects and animating more movement.
edited by MrDrWho13 on 29/10/2013
permalink
01/03/2014 12:23:45

MinoMouse
MinoMouse
Posts: 1
Hi, it's the first time I begin a project on Muvizu and I run across this same glitch. Also have the latest version of Muvizu Play on a 64-bit windows. Any fixes yet?
permalink
01/03/2014 12:25:31

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
MinoMouse wrote:
Hi, it's the first time I begin a project on Muvizu and I run across this same glitch. Also have the latest version of Muvizu Play on a 64-bit windows. Any fixes yet?

Not yet, I'm afraid. This is the number one bug in Muvizu, yet the staff have gone quiet about it.
permalink
18/04/2014 18:11:43

TheBankser
TheBankser
Posts: 43
Has ANYONE fixed this glitch yet?! This is really annoying. It means i can't animate ANYTHING unless they fix this.
edited by TheBankser on 18/04/2014
permalink
18/04/2014 19:04:28

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
I dont think its fixed I dont often experience it but others seem to do so a lot perhaps they have an internal build (sometimes they do have one not released yet) it might be fixed contact them and ask if they have a build with this fixed

fair warning sometimes there are other bugs in the internal build


http://muvizu.com/Support
permalink
the topic is closed

Home ? Tech Help ? Anyone have this walking animation glitch?