Messages in this topic - RSS

Home ? Tech Help ? Character movements

the topic is closed
13/10/2013 09:59:44

dorftrocina
dorftrocina
Posts: 4
When I direct my character movements as in walking, it records them but then stops showing them again until I save and quit. When I reload the movement is back but will only show once, then I have to quit and restart again. Quite frustrating only started since this latest update. Any ideas?
permalink
13/10/2013 12:16:04

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
dorftrocina wrote:
When I direct my character movements as in walking, it records them but then stops showing them again until I save and quit. When I reload the movement is back but will only show once, then I have to quit and restart again. Quite frustrating only started since this latest update. Any ideas?

Sorry, no ideas, but I can confirm that I've been having this trouble too.
edited by MrDrWho13 on 13/10/2013
permalink
15/10/2013 19:50:38

dorftrocina
dorftrocina
Posts: 4
Anybody else having this problem, it's really frustrating, makes the creation of animations very long.
edited by dorftrocina on 15/10/2013
permalink
15/10/2013 20:44:59

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
I will try to find the cause of this problem when I next have the time. (Probably tomorrow)
permalink
02/11/2013 21:23:40

dorftrocina
dorftrocina
Posts: 4
Still no one else? This is driving me mad!
permalink
02/11/2013 21:58:14

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
There was something about this a few days ago.
Try a brand new clean set and if it happens again, send the .set file to bugs@muvizu.com
permalink
03/11/2013 11:10:15

dorftrocina
dorftrocina
Posts: 4
All sorted, thanks.
permalink
12/11/2013 10:03:00

dansynth03
dansynth03
Posts: 1
Dorftrocina, I am having exactly the same problems as you were experiencing, but I don't seem to be having any luck with the saving-and-then-restarting solution. What did you do in order to post the 'ALL SORTED' post? What got the issue sorted?
permalink
12/11/2013 16:42:07

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
I'm sorry, but these issues seem to revolve around using old sets. You'll need to start again from scratch.
permalink
12/11/2013 17:26:45

sofie9536
sofie9536
Posts: 53
allways still character movement problem. (play+)
permalink
12/11/2013 17:48:47

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
Yes, you'll have to start again from a blank set, and this shouldn't happen again.
permalink
the topic is closed

Home ? Tech Help ? Character movements