Messages in this topic - RSS

Home ? How Do I ...? ? Students use

Please log in or register, then complete your details to create a post.
23/09/2013 19:41:59

Mkope
Mkope
Posts: 5
I made a video and I want to put my university's logo on it, but nothing comercial e without taking off the watermark, and then publish it on youtube, can I do that?
permalink
23/09/2013 19:53:51

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
Mkope wrote:
I made a video and I want to put my university's logo on it, but nothing comercial e without taking off the watermark, and then publish it on youtube, can I do that?



you can't remove the watermark without paying for its removal its part of the terms of the "free" we get to use it free but we advertise for them in return. Although if your a teacher or something I think there is a special provision but you need to contact them for permission. This was in a previous incarnation of muvizu not sure the present incarnation but its against tos to remove or obscure the watermark without paying for its removal that is what the present TOS says

contact@muvizu.com

put your watermark on the other corner that is what most of us do
edited by urbanlamb on 23/09/2013
permalink
23/09/2013 20:16:53

Mkope
Mkope
Posts: 5
I don't want to remove the watermark, I just want to put my University's logo on the credits and thats it, I just want to know if by doing it I'll infringe the conditions
permalink
23/09/2013 21:07:16

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
You can use it for free without removing the watermark as per the site if you want to use your university logo its fine but you cant obscure the muvizu logo so place the university logo on the other corner. This wont infringe on the conditions as long as the muvizu watermark remains intact and is not covered or something by another logo or something.

That is what it was intended for in order for people to still make videos for free as long as they aren't making money off of it all they ask is just leave the logo intact. As you can see from our gallery there are tons of videos on youtube
permalink
23/09/2013 22:20:46

Mkope
Mkope
Posts: 5
Thank you very much!

but now I have another question, I rewatched the vídeo and some parts of the scenes does'nt have the watermark, could it be some error from the software? if not, how can I fix that?
permalink
23/09/2013 22:41:23

Mkope
Mkope
Posts: 5
Just one more question, if I can't fix that, can I publish it anyway?
permalink
24/09/2013 07:14:03

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
If you have done some post production, maybe zooming in or green screen you may have cropped off the watermark.

If I do that I always put it back on.

Just film a section, or get a screen grab, of a black screen. You then have the logo on a black background. Superimpose this over the sections of your video without the logo and "green screen" the black out.

(I don't use green as a background as the old logo was slightly transparent and the logo would end up lime green. Maybe this would now work with the new logo).
permalink
24/09/2013 13:35:08

Mkope
Mkope
Posts: 5
Thank you, I'll try to do that, but I don't know if I can...
permalink
24/09/2013 15:48:16

MrDrWho13Muvizu mogulExperimental user
MrDrWho13
Posts: 2221
If you can't, try rendering again with a different codec.
permalink
Please log in or register, then complete your details to create a post.

Home ? How Do I ...? ? Students use