Messages in this topic - RSS

Home ? General Discussion ? Heads up on Webroot Antivirus issues and Muvizu

the topic is closed
18/04/2012 06:53:10

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
Just to get this into the forum in case anyone searches for it......

There is an issue with Webroot Secure Anywhere Antivirus and Muvizu. This is "Antivirus in the cloud" and works by identifying known programs which it knows are safe. Webroot does not know about Muvizu so will let you run it, but monitors it really closely to make sure it's not doing anything naughty. This makes certain tasks in Muvizu run really slow (opening scenes and importing objects).

You can get over this by creating overrides using the MD5 hash for a few Muvizu processes - but it's not that pretty. Worse is that the hash will change with each new version of Muvizu so you have to do it over again.

This is a new way of doing things and Webroot are constantly developing this program. I'm told this workaround will get easier so I won't post how to did it here as it'll all change by the time someone needs to know. I'll watch this thread or you can PM me for the current instructions.

It sounds like I'm slagging Webroot off - I'm really not. Their product is really fast and actually stops viruses !
edited by ukBerty on 18/04/2012
permalink
18/04/2012 19:16:41

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Good Posting


Also, don't you hate the way Windows 7 assumes even the download itself is dodgy and offers to delete it because "it's not commonly downloaded" - it's a new file, of course it isnt!! I don't know which part of Windows security is responsible for this stupid message, but it must put people off running Muvizu sometimes.

Anyway, my point was - heads up also that Windows can be really thick about things sometimes.
permalink
the topic is closed

Home ? General Discussion ? Heads up on Webroot Antivirus issues and Muvizu