Messages in this topic - RSS

Home ? Tech Help ? Scene area doesn't fill muvizizu window (maxed)

pages: 1 2 | the topic is closed
05/12/2012 19:12:35

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Un-f**king-believable - found the answer, and it's sooooo dumb. So, you've got your nice HD monitor running at 1920 x 1080 and it looks great, but... the fonts are all but unreadable at that scale. So, you go into the Windows display settings and change the default font size to Medium (or Large I suppose) so that you can read the system prompts in Windows. Muvizu now no longer scales properly - ?!!? Change it back to default and voila - full screen, no problem. I can't even begin to image how they can interact in that way, but at least anyone else with the same issue can do the same thing and fix the problem. Thanks for your brainstorming efforts EEF, always appreciated (although I can assure you my PC is tuned to death and has no trace of unnecessary crap of any description! )

Now, back to work...
permalink
05/12/2012 19:29:17

urbanlamb
urbanlamb
(Account inactive)
Posts: 1796
lol well dont forget now . I think my system fonts are all default so I have not run into this my monitor is rather huge so everything is you know .. large as a result i have my monitor pushed back on my desk so i dont go blind from the sheer size etc. Anyhow have fun with your next masterpiece
permalink
05/12/2012 19:44:09

DreekoMuvizu mogulExperimental user
Dreeko
Posts: 1258
Good to hear you are all operational again!
permalink
05/12/2012 21:27:09

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Thanks D, some pretty nice screen shots Coming Soon... love dem trees
permalink
06/12/2012 08:55:07

EEFilmzExperimental user
EEFilmz
Posts: 397
YW Ziggy,
Glad to know you found the problem! I know how frustrating things can get...Now get something done would ya? lol.
- EEF
permalink
06/12/2012 15:32:27

fazz68
fazz68
(Account inactive)
Posts: 767
wow.... i always thought muvizu was supposed to look like that (with the big white borders at the bottom and on the right) and that was for the timeline and other windows to sit in. just used the default setting fix and now have a glorious full screen..... awesome Big Grin, trouble is now i think i might need glasses coz i cant read anything on my screen properly anymore.
permalink
06/12/2012 20:36:09

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
For Fazz68 and anyone else who doesn't have telescopes for eyes (really Microsoft, what are you thinking?!) you'll have to adjust the font sizes for the system yourself - here's a quick 'how to' :

In your Display settings (or Personalised settings for Win7) you need to go to Windows Colour and then, in the Item drop down box, select Icon. Change the font size here and you change them for the desktop icons as you'd expect, but this also changes the size of the fonts in Windows Explorer across the system.

The other important one is Menu, which dictates the size of the fonts on the Start Menu and the Menu bars. Finally, Message Box's font size should be increased too.

For readability, I like Verdana as my default font (size 17 works well).

Hope this helps - these HD screens are great and all, but they don't half scale stuff down, and the interfaces of programs don't usually let you scale much back up.
permalink
06/12/2012 21:20:20

fazz68
fazz68
(Account inactive)
Posts: 767
ziggy72 wrote:
For Fazz68 and anyone else who doesn't have telescopes for eyes (really Microsoft, what are you thinking?!) you'll have to adjust the font sizes for the system yourself - here's a quick 'how to' :

In your Display settings (or Personalised settings for Win7) you need to go to Windows Colour and then, in the Item drop down box, select Icon. Change the font size here and you change them for the desktop icons as you'd expect, but this also changes the size of the fonts in Windows Explorer across the system.

The other important one is Menu, which dictates the size of the fonts on the Start Menu and the Menu bars. Finally, Message Box's font size should be increased too.

For readability, I like Verdana as my default font (size 17 works well).

Hope this helps - these HD screens are great and all, but they don't half scale stuff down, and the interfaces of programs don't usually let you scale much back up.


Brilliant !!! cheers mate, i can see again i usually dont venture into the computer settings because im not that computer savy and im afraid i'll mess something up. thanks again.... full screen and readable text..... brilliant !
permalink
06/12/2012 23:33:57

fman00
fman00
Posts: 42
I had the same window problem. Was down to the fact that I had resized the objects on desktop.
To fix, go to control panel then personalization then display. Change the size back to smaller -100% (default) then apply. Open muvizu and hopefully you will get full screen loveliness.
permalink
10/12/2012 11:19:06

JamieMuvizu staff
Jamie
(Account inactive)
Posts: 609
ziggy72 wrote:
Un-f**king-believable


It really is Ziggy. I've logged this as a bug and hopefully we can find a solution to this problem. Congrats on figuring it out

--
Direct, don't animate!
permalink
10/12/2012 19:26:59

fman00
fman00
Posts: 42
OK from now on I will double check if there is a 2nd page of replies to a topic! Feeling a bit daft that I posted an answer to something that had been solved already! Apologies.
permalink
10/12/2012 19:42:06

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
@ fman00 - you know, I was wondering, but I thought I wouldn't say anything to be polite...
permalink
pages: 1 2 | the topic is closed

Home ? Tech Help ? Scene area doesn't fill muvizizu window (maxed)