Messages in this topic - RSS

Home ? Tech Help ? Muvizu Just Reset Itself

the topic is closed
31/10/2011 13:07:11

DyllyMuvizu mogulExperimental user
Dylly
Posts: 555
Okay the air is a little blue at Timbo Towers this morning. I've just spent half a day animating and suddenly noticed that for some reason and totally undetected by me Muvizu had reset itself back to basic setup, which means the clips I recorded this morning are in the wrong codec and to the wrong dimensions. I only noticed when I came to stitch two clips together, ones in HD dimensions and the others are now in standard youtube.Whaaaaa?
permalink
31/10/2011 14:16:45

ukBertyMuvizu mogulExperimental user
ukBerty
Posts: 976
This happened to me yesterday as well - since then I have not been able to import anything from Muvizu directly into Sony Vegas without going through VirtualDub first.
permalink
31/10/2011 14:17:56

Luscan
Luscan
Posts: 176
Hi Dylly,

That sounds pretty rough! Sorry that you're having issues.

Have you had a crash recently? If not a crash did you restart the application between recordings (one start of the application was at 720 and the other start was at 480)?

There could be something about a config file not getting written to correctly but I'm not sure that'd be the case. Do you have both the 32 bit and 64 bit versions installed?
permalink
31/10/2011 20:34:08

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
Just read this - my Muvizu (64 bit) had reset it's video options too, last night. I corrected them and carried on, I didn't realise this was a bigger problem. Updater issue maybe? Also, I have both 64 and 32 bit versions installed. And no, no crashes last time I used it and I never use any resolution except 1280x720 these days, so no changes there.
permalink
31/10/2011 23:53:09

DyllyMuvizu mogulExperimental user
Dylly
Posts: 555
Hi folks just finished rerecording some of the scenes...and now theres two more tutorials out there that I want to include in my clip....ahem!

I've had no crashes, but then I do save the file and then shut down muvizu before opening a new file, but I always keep the same codec and dimensions. I only have the 32 bit version of Muvizu installed as you advised that my machine although a 64bit machine would have a struggle to run the 64 version.

everything seems to be back to normal now so back on with the latest clip...now then...spotty youth in pyjamas meets old tramp in dressing gown, team up with Indiana Jones and a walking shag pile...and then there's the wookie....all go off and trash a black ping pong ball with a dent in it...surely its never been done?
permalink
the topic is closed

Home ? Tech Help ? Muvizu Just Reset Itself